User Avatar Image

Cant play. Always CONNECTING

posted by albanoGS on - Viewed by 625 users

Every time I try to play I cant. Always stay at connecting screen and nothing happens.. any solution??

7 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please note that when you are on the connecting screen, the game is downloading and installing any and all of the patches and updates needed to run the game successfully. I recommend starting the game, and allow the game to finish downloading the necessary files. This may take anywhere from 15 - 45 minutes depending on the computer, and internet connection.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Please try deleting your SyncFs folder from your C:\Users\YOURNAMEHERE\Documents\Telltale Games\The Walking Dead folder, and then restart the game, and wait for it to connect again.

    If this does not work, this may be an issue with your registry. Please open a command window. (Below are instructions on how to open a command window)

    Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter

    Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

    Windows 8: At the start screen, type in "cmd" and press enter

    Then copy the command line below and paste it into the command window, press enter, and confirm the question (to confirm the question, type “y” and press enter):

    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher”

    (Please make sure when you copy the above text that you do not copy a space before or after the text, as that will produce an error message)

    Please then try launching The Walking Dead again.

  • I have the same problem, but the solutions didn't work for me and the command window told me there is no Launcher Folder.

    Season 2 and The Wolf among us are working fine.

    (Using Steam Version)

    • User Avatar Image
      TelltaleMike Telltale Staff

      It sounds like you may have entered the command line incorrectly. Please try it again, but try typing in the line of text one letter/symbol at a time. You should receive a message saying to type y or n (yes or no), and afterwards you should NOT receive an error message. Then try launching the game again.

      • Tried it again.
        Command line was correct, but after typing in y I received the message: "The specified registry key or value was not found."
        I opened the regedit editor manually and couldn't find it too. The Launcher folder is definitly missing! Reinstalled the game three times now, but it didn't work.

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for the inconvenience. Please take a screenshot of your registry and attach it to an email to our Support Staff at Support@Telltalegames.com, and we will be able to assist you further. To find your registry, click on Start at the lower left of your screen, in the search field type "regedit" and press enter. On the left-hand pane of the registry select the arrow next to HKEY_CURRENT_USER, now select the arrow next to Software, and then select the arrow next to Telltale Games. Click once on the Launcher folder and on the right hand pane you should now see a couple entries, one will be titled 'login' the other will be titled 'pwd.' Please take a screenshot of this screen and attach it to your email as a .jpg or .png. We will look to verify the information to make sure your registry is correct.

This discussion has been closed.