User Avatar Image

Walking dead 1 & 2 won't start (steam versione)

posted by pi-effe on - Viewed by 4.9K users

Both one and second season.

here is my support data file

https://dl.dropboxusercontent.com/u/128267898/TWD_support_data_pc.zip

i already tryed

1) install dinput8.dll
2) start on Various mode of windows (98, xp, 7, 8)
3)play it without internet connection
4)unplug everything
5)delete or rename all prefs.prop file from pc

sorry for bad english, please help me

12 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. After looking over your Support Tool, it seems that it is missing your computer's DxDiag. Can you please provide full system specifications for your computer?

    Please send us your DXDiag if you’re using PC. (To send a DXDiag, click the Start menu, click Run, and then type in DXDiag and press enter. After it loads, click Save All Information and save the file where you’ll be able to easily find it. Please upload the file to a file hosting website, and copy and paste the download link to the file in a reply to this thread, and I will be able to assist you further.

      • User Avatar Image
        TelltaleMike Telltale Staff

        Thank you for providing your system information. It seems your computer is using your integrated graphics card to play the game which only has 32mb of dedicated memory. I've noticed you are using the M14xR2 model laptop computer.

        If you are not plugged into an AC outlet, and Window 7's power options is not set on "High Performance" then you will get this error in our games. Make sure that you're plugged in and that the Power Options in Windows is set to "High Performance" to make sure you are using the more powerful graphics card that came with your computer.

        • hi

          i tryed to set the power option on "high performance" and try to use the optimus system of nvidia to force dxdiag to work with nvidia card, but still it doesn't detect it and walking dead doesn't work. The other game seems to work without problem

          • User Avatar Image
            TelltaleMike Telltale Staff

            I apologize, I unfortunately do not know more information on your specific system setup. I recommend contacting Nvidia Support or Alienware Support for further assistance on this subject.

  • I have the same problem any help is appreciated(I've also done most of what pi-effe tried).
    My support data:
    http://www.sendspace.com/file/tgv1uu

    • User Avatar Image
      TelltaleMike Telltale Staff

      I apologize for the inconvenience. Below are a few possible solutions:

      1) Ensure you have the latest drivers

      2) Restart your system

      3) Unplug your gamepad (and all other USB devices other than keyboard/mouse)

      4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

      5) Run the game as admin

      6) Run the game in compatibility mode (We recommend Windows 98/ME)

      7) Reinstall the game

      8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

      If none of these suggestions work, you can also try upgrading to Windows 8.1 for free, and then see if that resolves your issue.

      • I have tried all of these before and after windows 8.1 and none have worked,I really want to play these games and it would be a shame to have them sitting in my library doing nothing

  • I have since ran the support tool again just as a precaution:
    http://www.sendspace.com/file/tgnad9

    • User Avatar Image
      TelltaleMike Telltale Staff

      Can you please also try unplugging any speakers or audio devices you may be using, and plug headphones into the audio out jack, and see if that resolves the issue?

  • no it still doesnt work

  • Watch my youtube video it fixed it for me. If you have a gamepad plugged in thats your problem. Watch this :

This discussion has been closed.