User Avatar Image

Season 1 didnt start

posted by DrMedGonzo on - Viewed by 651 users

I buyed the game @ release date on my old Win 7 PC....it worked fine.
Now i´ve buyed Season 2 and cant find my old savegames....i forgot to back them up...
Now i want to play S1 again, to get my old (new) Savegame again. But it crashes directly when i hit the desktop shortcut. I use Win 8 @ the moment. Any suggestions?

Here is the file from the support tool: http://www.file-upload.net/download-8703145/TWD_support_data_pc.zip.html

5 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. I recommend upgrading to Windows 8.1 for free, as that has been known to fix this issue for some users. Can you please clarify if you are receiving an error message when the game crashes? Any more information about what the error message says can help me assist you further.

    • thx for the reply! I allready use Windows 8.1. I copied the problemdetails from the error message...but they are in german...maybe you can find the problem in them:

      Problemsignatur:
      Problemereignisname: BEX
      Anwendungsname: WalkingDead101.exe
      Anwendungsversion: 2012.4.23.11302
      Anwendungszeitstempel: 4f95f664
      Fehlermodulname: StackHash_5861
      Fehlermodulversion: 0.0.0.0
      Fehlermodulzeitstempel: 00000000
      Ausnahmeoffset: PCH_7B_FROM_ntdll+0x0003C1AC
      Ausnahmecode: c0000005
      Ausnahmedaten: 00000008
      Betriebsystemversion: 6.3.9600.2.0.0.768.101
      Gebietsschema-ID: 1031
      Zusatzinformation 1: 5861
      Zusatzinformation 2: 5861822e1919d7c014bbb064c64908b2
      Zusatzinformation 3: 80a7
      Zusatzinformation 4: 80a7ccd5015bce3d41120fe057d4f98f

      • User Avatar Image
        TelltaleMike Telltale Staff

        I apologize for the inconvenience. Below are a few possible solutions:

        1) Ensure you have the latest drivers

        2) Restart your system

        3) Unplug your gamepad (and all other USB devices other than keyboard/mouse)

        4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

        5) Run the game as admin

        6) Run the game in compatibility mode (We recommend Windows 98/ME)

        7) Reinstall the game

        8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

        • okay...

          1) check
          2) check
          3) check
          4) not the steam version
          5) check
          6) check (and tried all other compatibility modes)
          7) check
          8) not the steam version

          unbelievable....im not a PC noob...but this s*** drive me crazy.

This discussion has been closed.