User Avatar Image

Missing executable file?

posted by wgwolfordredux on - Viewed by 656 users

I'm not super tech savvy, but I've tried to play S2E2 twice tonight, and both times it said TWD needed an update. I ran the update, twice, and the third time it still said that it needed an update, but gave me an option to launch the game without it. So, I tried to do so, and it said that I have a missing executable file and the game can't start. Help?

1 Comment
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Below are a few possible solutions to your issue:

    • Restart Steam (Make sure to close it completely by right clicking on the Steam symbol at the bottom right, and click Exit)

    • Restart your computer, and then start Steam again.

    • Delete Local Content of game (Right click game from within Steam Library, and click 'Delete Local Content' then reinstall game.

    • Verify Game Cache (Right click game within Steam Library, and click Properties. Then go to Local Files tab and click 'Verify Integrity of Game Cache'.

    • Try the workaround as stated on the Steam Support forum here: https://support.steampowered.com/kb_article.php?ref=8676-EFLX-7453

    • Please make sure that your The Walking Dead game is set to 'Always keep this game up to date'. To do this, please right click on the game from inside your Steam Library and go to Properties. Once in the Properties window, navigate to the Updates tab, and under the Automatic Updates section make sure that the drop down bar is set to Always keep this game up to date.

This discussion has been closed.