User Avatar Image

computer reboots when resolution is changed (was Horrific Problem I've been having..)

posted by Jaimas on - last edited - Viewed by 435 users
I got Episode 1 last month. Loved it, was enthusiastic about it. I thought to myself: Well, since I have some money and some time before Episode 2 comes out, I may as well go about getting that compy upgrade I've been wanting for a few months.

So I did. New Video Card with Widescreen support, new monitor. All drivers and such installed.

And then, tragedy strikes.

I tried playing SBCG4AP, but the same thing kept happening - every time I tried setting the resolution to widescreen, the computer would reboot without a word. EVERY TIME. The game would still work, just not in widescreen, so I thought to myself: "All right, that's annoying as hell, but I can still play it and it's not like there aren't a host of other games I can play that don't have Widescreen support at all, so I guess it's not a huge deal," and I decided to wait for Episode 2.

So Episode 2 hits today, and I was jubilant. I Downloaded it gleefully and when I got home from work, tried to boot it up and play it. Unfortunately, as was the case with Episode 1, I can't change the resolution without the game rebooting the entire computer. So I decided "Screw it, I'll just try playing it, like I did for Episode 1."

No dice.

The game boots up, cuts to the Lappy, and Strong Bad begins saying: "I don't know what I've bee--"



I don't know what in god's name is causing this, nor do I have any idea why SBCG4AP and it ALONE, among the nearly dozen and a half games I have installed, is suffering this weird error, but I do know that the game for me is currently 100% unplayable due to whatever is causing this. If anyone has any idea what can cause this thing, or what I can do to fix it, I beg of you, help me. :(

I've already tried screwing with the display settings, updating the drivers, and so on, with no luck thus far.
3 Comments - Linear Discussion: Classic Style
  • If you are running Windows Vista with multiple users, you may want to right click on the short icon to SBCG4AP EP2 and goto properties click the compatability tab and check the box that says "Run as Administrator". I also highly advise turning off Aero as it eats an absurd amount of video memory to run. You can turn this off in the compatibility tab by checking "Disable Visual Themes"... Might wanna... turn off DPI scaling... though I doubt that would be a problem.

    If that doesn't work... What your describing (from my personal experience) sounds like either a bad video card or sticks of ram. You can try a utility for repair, such as iolo System Mechanic ( Ultimately, you may also want to open your case (Don't open a computer that is under warranty. If it's a dell, gateway, hp, whatever... call tech support, they will more than likely be able service your computer with new parts if the old one's are bad) and make sure the video card and ram are properly (tightly seated) on the motherboard. But that is worst case scenario.

    Hope this helps.
  • User Avatar Image
    Will BANNED
    First of all, which operating system are you using and which graphics card?

    A rebooting computer is a sign of a driver problem pretty much 99% of the time, so no need to worry about broken parts or anything like that yet. We can probably track it down nice and quick like.
  • My first post on these forums... hope it's a helpful one! :)

    I also wanted to add to the list to check your power supply. Make sure you have one with a decent voltage or else some games may do exactly what you described. I remember a time where a friend and I were playing an RTS game. He'd always beat me, but I found if I launched a nuke at his territory before he beat me conventionally that I would win - not because it was a nuclear missle, but because the fancy special effects they used in the game when one was launched was too much for his power supply (for some odd reason) and forced his computer into an immediate reboot! Instant win for me ;). I also had a similar problem with another computer, updated its power and the problem went away. Hope you figure it out soon!
This discussion has been closed.