User Avatar Image

TheWolfAmongUs.exe has Stopped Working, help!

posted by Jughernalt on - Viewed by 7.6K users

Hello, i was re-playing the episode 2 from The Wolf Among us before play the episode 3 and suddenly, after pause the game and going to menu the game has crashed and it says "TheWolfAmongUs.exe has stopped working", i've tried uninstall and install again the game, remove the usb controller and others, run with compatibility mode, verify the cache and search for any "!" in the path to TheWolfAmongUs.exe and nothing seems to work. Now i open the game, and after the "Click anywhere to begin" the screen goes black as if is going to work and the message "TheWolfAmongUs.exe has stopped working" appears again, i'm playing in the steam by the way, here is the link to the results from TWAU Support Tool.

Thanks in advance.

  • Yes mine is not working it keeps crashing when i tap it plz help

  • I'm new with this game and just about to play with 1st one. But have the same problem.

  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. For those of you yet to post your Support tool information, please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply to this email with the download link copied and pasted into this reply. You can find the Sticky here:

    After receiving the information from your support tool, we will be able to assist you further.

  • So, no news in the correction of the problem yet?
    • User Avatar Image
      TelltaleMike Telltale Staff
      I apologize for the inconvenience. Below are a few possible solutions:

      1) Ensure you have the latest drivers for both your graphics card, and your computer’s BIOS

      2) Restart your system

      3) Unplug your gamepad (and all other USB devices other than keyboard/mouse) and plug in headphones to the audio out jack.

      4) Verify your cache if you purchased through Steam (

      5) Run the game as admin

      6) Run the game in compatibility mode (We recommend Windows 98/ME)

      7) Reinstall the game

      8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)
  • Thanks for the fast response but i've tried all this again e nothing seems to work :/
    • User Avatar Image
      TelltaleMike Telltale Staff
      My apologies. I have one more suggestion for you. Please open the Steam Client and click on Steam at the top left of the window. Then click on Settings from the drop down menu. Then under the Account menu, next to the Beta participation category, click ‘Change…’ and then click on the drop down menu, and click on ‘NONE – Opt out of all beta programs’. Then go back to your Library and start the game, and you should now be able to play with a controller plugged in.
      • So, i tried it, it was already in this setting and nothing has changed, still crashes right after the loading on "click anywhere to begin", i think the controller is not the problem because i've tried with and without it and nothing changes :/, anyway thanks for the response and i will wait for a solution to this problem as soon as possible.

  • My game just stopped working.
    It crashes right after I open it up.
    I have plenty of ram, and have a good video card.
    I don't know why it is doing this, please tell me.

    • User Avatar Image
      TelltaleMike Telltale Staff

      I noticed you are using a controller. Can you please clarify if the game launches and plays successfully if you unplug the controller?

  • Thanks! I totally forgot I had that even plugged in.
    Removing it fixed everything.

  • Hi

    I have been facing a similar problem, however it started only recently. I made it to episode 4 without any issues. Now when I launch a savegame in any episode, the game starts for 2 seconds and then crashes. This happens all the time and I have tried all the steps in your troubleshoot above (removed USB devices, added headphones, admin rights, verified steam disc cache etc.)

    This is really frustrating specially coz I am in the last section of episode 4 and I just cant get ahead. The game keeps crashing as soon as the park section opens. I am really frustrated, please help.

    • User Avatar Image
      TelltaleMike Telltale Staff

      After looking over your support tool information, it seems your graphics card is below the minimum system requirements to successfully run the game. Where we require 512mb of dedicated memory, your current card is running at 0mb. I recommend updating the drivers of your graphics card, and then see if you are able to play. Unfortunately if this does not resolve your issue, the Microsoft Surface is not an officially supported device, because the graphics card runs below the required specs. If you are still unable to play after updating your graphics card, I would recommend that you play on a supported system, or inquire about a refund from the distributor that you purchased the game from.

      • Thank you for the response Mike! Based on your assessment I updated the graphics and now it is running fine. I must mention that Surface Pro 2 has 8 GB of ram, out of which 2 GB is dedicated to graphics. I run a lot of other graphics intensive games without any problem. And TWAU itself ran fine for the first three episodes, only episode 4 had some issues.

        Still, I am deeply grateful to you for your help on this forum. I was in despair, I did not want a refund! I just wanted to play through ep. 4. You are a good man!

  • Hi I just got the game on steam and it worked perfectly the first time but now it just keeps going black whenever I start my laptop and I have to hold the power button and restart my laptop to escape it. The game works when I un-install and re-install but only for the first time you play it.

    • User Avatar Image
      TelltaleMike Telltale Staff

      I apologize for the inconvenience. Please try starting the game, and when you see the black screen, please try switching it to Windowed Mode by using the Windows Shortcut (Alt+Enter) and see if you are then able to see the game. Then you can try switching the resolution and/or graphics settings to a lower setting, and then try playing in Full Screen mode.

  • Hi Mike,

    I am getting this error too. I have been playing fine until after I finished episode 2.
    Now when i start the game and the game starts "connecting", then i will get the error.
    I am not using any USB controllers etc.

    • User Avatar Image
      TelltaleMike Telltale Staff

      I recommend try updating your graphics card's drivers to the latest version, then start the game again, and see if you are then able to play successfully.

This discussion has been closed.