User Avatar Image

Wacky Window Issues

posted by Anonymous on - last edited - Viewed by 620 users
Okay, so this is bizarre...

I've played through the game once and everything was fine, no bugs or anything. Because of the way my monitor tends to make things look (it's a big, high resolution monitor), I alternated between fullscreen and windowed mode--last time I played, it was in fullscreen mode, since the chase sequences are nigh-impossible in windowed. So, when I started up the game today, the first thing I did was turn fullscreen mode off...

...And then the game window disappeared. I can still hear the main menu music playing, and the program shows up in my taskbar, but the actual window is nowhere to be found. And yes, I did check to make sure that it wasn't minimized--clicking on the tab on the taskbar doesn't do anything, and neither does minimizing and then restoring it (well, in theory--I'm doing that from the taskbar tab, but in reality, nothing's happening on my screen, since the window's still vanished).

I've tried fiddling with my screen resolution, quitting and restarting the game itself, even rebooting my system--nothing's worked. Erm. This is not so good. Suggestions, anyone?

Edit: It's just occurred to me that this didn't start happening until I installed a patch for Psychonauts, which also updated my DirectX drivers. What are the chances that that's what's causing it, and if so, what can I do to fix it?
1 Comment - Linear Discussion: Classic Style
  • User Avatar Image
    This is the first time that I have heard of anything like this happening. My first suggestion would be to uninstall the game and reinstall it. If that fixes the problem then it would likely not be the new DirectX. Also I have not tested whether updating the directX after the game has been installed would have an affect. If re-installing does not work then please let us know.


    P.S. This same thing happened with my all-time favorite computer game Dominions II after reinstalling windows. Re-installing the game did fix that. My guess was that it was a registry issue but the directX link is interesting because the game was installed under a different version.
This discussion has been closed.