User Avatar Image

White Window

posted by Anonymous on - last edited - Viewed by 1.9K users
I'm having a mojor problem when trying to play Bone at the moment.

When I start the game, the window pops up prompting to contine free trial or buy the game and as soon as I click continue it launches a white box white nothing in, followed by an error message that I cannot read as it is stuck behind the white window.
The only option I have is to press enter and then the program quits.

I'm using windows 2000 with an athlon XP 1100 (I believe), an Nvidia Geforce 4 MX 440 and about 512mb RAM.

Any ideas please?

It's getting dangerously close to the sam'n max and don't want this problem with that!

10 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Also might I add that I'm using directx 9.0c and have tried the latest Nivdia drivers and older ones.
  • User Avatar Image
    tough I do not know what is the source of your your problem - did you try to test if The Great Cow Race trial suffers from the same problems?
  • User Avatar Image
    Not yet, good idea though.

  • User Avatar Image
    Just tried the great cow race and I get exactly the same problem.

    Argh I really want to play these games!
  • I wonder what that error message says? Is this white window a window, or full screen? If it's a window, can you move it around or press alt-tab to see the error message behind it? If it's full-screen, try pressing alt-enter to get into windowed mode.

    Your specs sound okay, except for Windows 2000. I don't know if the game has any known issues on that OS.

    Please let us know if you're able to see what the error message says, and I'll check with our tech guys and see if they have any ideas for you.
  • Okay, the suggestion I was given was to delete your prefs.prop file (without the game running) and then start the game up again. This causes the game's options to reset and might resolve the issue with the white screen.

    Any luck figuring out what that error message says?
  • User Avatar Image
    cheers for the advice.
    Deleting the prefs file fixed the white screen error but now I get a message saying "could not initialise direct3d. Make sure you have current video drivers and close any other programs that may be running".

    The problem being I'm using the latest drivers and nothing else is running.

    Any ideas?
  • Glad the problem with the white screen is fixed!

    This is going to sound weird, but that error might be due to your drivers. I know you tried older ones and newer ones, but I've had experiences with my video card (a GeForce2) where I'd get that sort of error with newer drivers, and had to roll back to a specific set of older drivers in order to continue. This happened to me with Indigo Prophecy - the game was working fine, I updated to new drivers, and suddently I got an "unable to initialize 3D" error that I wasn't getting before.

    The drivers I'm using right now (that fixed this problem) are 52.16. They're pretty easy to find on Nvidia's website. I don't know if that's going to help you at all since you're using a different GeForce card (they're very similar cards though). Anyway, it's worth a try, especially since I know that these drivers work with both Bone games on the GeForce2.

    Please let us know what you find out - particularly which drivers you're using right now, and any that you try. It will be very helpful later on, if anyone else runs into this problem.

    EDIT: One other tip I just got from another of our tech guys - make sure your graphics are running at 32-bit and not 16-bit. You can set this by right-clicking on the desktop and selecting Propreties, then go to the Settings tab. This is obviously easier to do than installing new drivers so you might want to try it first.
  • User Avatar Image
    I don't believe it!
    It was as simple as changing it from 16bit to 32bit!

    Thank you so much for the help, best technical support I've had!

  • Great! Glad to hear that worked.
This discussion has been closed.