User Avatar Image

Black screen at launch

posted by Sherekan on - last edited - Viewed by 1.7K users

Hello everyone,
since yesterday i've been doing a deep search through every forum and i haven't been able to find a solution to this; i've read about a lot of people having that black screen when they start episode 2 or the DLC, but mine's shows up at the moment i start the game.
I bought TWD through Steam and played for about 6 hours until i got to episode 3, after that i closed the game and never started again.
I'm running it on MacOS 10.9.3 Mavericks.
I have already tried to uninstall several times, change prefs.prop, delete saves, i've even deleted Steam totally and re-downloaded everything without Steam cloud, but it keeps on showing that black screen.
I've uploaded the trace generated by your support script and uploaded here:

Hope you can help me.

  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please try starting the game again, and when you see the black screen, try switching the game to Windowed Mode using the Mac shortcut (Command + F) and see if you are then able to see the game. If you are, please try changing the game's resolution and/or graphics settings to a lower setting, and then start the game.

    • Thank you for your reply, i already tried this before and was unable to switch to windowed mode, also tried to start the game with -f, -sf, -window and -windowed through the steam launch options, and didn't start windowed

      • User Avatar Image
        TelltaleMike Telltale Staff

        I apologize for the inconvenience. Here are a few possible solutions (You may have tried a few already, but I will provide all the potential solutions to your particular issue):

        1) Restart your computer

        2) Play the game with your computer disconnected from the internet

        3) If your Mac has multiple graphics cards, go to your system preference and click on ‘energy saver’. Uncheck ‘Automatic Graphics Switching’ and this will make sure your Mac is using your more powerful graphics card.

        4) Verify your cache if you purchased through Steam (

        5) Try playing the game with no other programs running in the background

        6) Reinstall the game

        • Thank you very much, i finally solved the problem (partially...)
          What made it was verifying cache, i did that before and always told me that there was a broken file, and that it was going to download it again (prefs.prop i guess...), but as i had steam cloud sync activated y was corrupted once i started the game; i hadn't tried to verify cache without steam cloud activated and now i got the game running.

          I wrote "partially" at the beginning of the post, because now i got the game running i would like to restore my save files. As i don't have Steam cloud running (and i guess it caused the problem) i won't download those saves from Steam, but i already have a backup of the /Library/Application\ Support/TellTale\ Games/TheWalkingDead folder with my old saves. Is there any way to restore them to the new Telltale\ Games/TheWalkingDead folder? (I've already tried the obvious one, which is copy and paste them, but the game won't recognize them)

          Thank you very much once again.

          • User Avatar Image
            TelltaleMike Telltale Staff

            I apologize for the inconvenience, please try copying and pasting them into the proper file location again, then run the support tool again with the files in the proper place, and copy and paste the download link to the file in another reply to this thread, and I will see if I can assist you with restoring your save files.

            • There it is:


              The "TheWalkingDead" folder in the desktop is the one with the backup; and there are also a few ones in .trash

              • User Avatar Image
                TelltaleMike Telltale Staff

                After looking over your support tool information, it seems you have a lot of prefs.prop files. Please rename any prefs.prop files that are not in your

                ~Library/Application/Support/Telltale Games/TheWalkingDead/

                file directory to prefs.prop.bak to disable them, and your save files should be restored. Please also make sure to check your .trash folder, and make sure any prefs.prop files in there are also renamed to prefs.prop.bak.

                • I've done what you said, empty my .trash folder, and renamed everything with *.bak; i couldn't still make it work.
                  This is my new support tool information:

                  • User Avatar Image
                    TelltaleMike Telltale Staff

                    I apologize for the inconvenience. This means that one of the other prefs.prop files that you renamed prefs.prop.bak may have been the proper one. I recommend looking at the Time Stamps of each of the prefs.prop files, and see which one is the closest to the last time you were able to successfully play the game. Then rename it to prefs.prop, and move it to your

                    ~Library/Application/Support/Telltale Games/TheWalkingDead/

                    folder, and rename the prefs.prop file in there to prefs.prop.bak, and move it out of that folder. Then restart the game, and see if your saves are restored.

This discussion has been closed.