User Avatar Image

The Wolf Among Us is constantly crashing (Macbook Pro)

posted by Austrian-Maniac on - last edited - Viewed by 1.7K users

Hey guys!

Since yesterday evening, TWAU crashes every time after the first screen ("Click anywhere to begin"). I don't know why since it was still working yesterday morning (I started to download episode 4, at about 70% it said that I don't have internet connection so I stopped downloading it since I didn't have time). I deleted the game already two times, redownloaded it, I checked my system requirements, I have over 140GB memory available and no, I don't have it from steam, but directly from telltalegames.com.

Please HELP - I haven't had time to play the new episode until now and it's pure torture to see all the spoilers and discussions on Twitter, Youtube, Facebook and even the Telltale Forums. I want to play episode 4 so badly!

5 Comments
  • Oh and I use it on a Macbook Pro.

  • ...aaaand I'm starting to get desperate!

    system infos:
    Macbook Pro (Mid 2012), OS X 10.9.3. (13D65), Intel HD Graphics 4000, Memory 4 GB 1600 MHz DDR3, Processor 2,5 GHz Intel Core i5

    and the report from the support tool:
    http://www.sendspace.com/file/qmywbo

    HEEEEEEELP :(

  • 92 views and nobody can help me?

    • Delete your game config files (they can be found at ~/Library/Application Support/Telltale Games/TheWolfAmongUs/) and do a fresh install. Maybe some of those files over there got screwed up...

      EDIT: You WILL lose your savegames this way so make a backup copy in case it won't work so you can at least get them back safely!

      • oh my god, hail BobJackson! it's working again!! thank you so much - I actually searched for those files but couldn't find them since I didn't even know about the Apple Library :-)
        btw, losing my savegames doesn't bother me at all - that means I'll be able to spend the whole day tomorrow with TWAU :-)

This discussion has been closed.