User Avatar Image

TWAU/ TWD Black Screen

posted by Yaceek on - Viewed by 833 users

Hello guys, ive got the game from steam and before my new platform there was no issue whatsoever. But now i can't play.
I start with TWAU - i have nasty black screens all over the place. Usually it hits after "please click to continue" but when i past that section it happened again in 3rd part of 4th episode.
I was curious and i checked if TWD has the same issue and there you go, black screen after "click to continue". Not even mentioning that my STUPID steam doesnt allow me to download next TWD epizode released in MAY. WTF ?
Could you please help me here ?

http://www.sendspace.com/filegroup/7DXQv6KuF7ezpN6tTH6xbA
Link contains both TWAU and TWD support_Data

9 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Below are a few possible solutions:

    1) Ensure you have the latest drivers for both your graphics card, and your computer’s BIOS

    2) Restart your system

    3) Unplug your gamepad (and all other USB devices other than keyboard/mouse) and plug in headphones to the audio out jack.

    4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

    5) Run the game as admin

    6) Run the game in compatibility mode (right click on game, click properties, click compatibility tab , and we recommend running the game in Windows 98/ME ) (We recommend Windows 98/ME)

    7) Reinstall the game

    8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

    If this does not resolve your issue, please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply here with the download link copied and pasted into this reply. You can find the Sticky here:

    http://www.telltalegames.com/community/discussion/51153/twau-support-tool

    I apologize for the inconvenience you are experiencing, after receiving the information from your support tool, we will be able to assist you further.

  • I should probably wrote the ways i used, sorry :)
    1.) I have latest AMD drivers (14.4, i do not use beta drivers 14.6 and i will not since last time my fans in GPU didnt work at all on beta drivers)

    Bios is latest

    I can play other games with no issues whatsoever (dx9 as well as 11)
    3.) I cant unplug my wireless USB device, any other unplugged and same thing
    5.) I disabled UAC from the beginning so it cant be that

    7.) Tried both on TWD as well as TWAU

    I will however check 4/6 and 8
    I will post here if it worked or not
    Thank you for your support sir, great community :)

  • I've tried everything and nothing works.
    You asked me about support tool and i already paste link to that. There is two support Data, for TWAU and TWD.
    Please help me :)

    • User Avatar Image
      TelltaleMike Telltale Staff

      Please try starting the game, and switching to Windowed Mode by using the Windows shortcut (Alt+Enter) and see if you are able to play the game without getting a black screen. If you still see the black screens, please try changing the resolution, or graphics settings to a lower setting, and then replay the game and see if you no longer see the black screens.

  • I tried alt enter and yes it worked one time only. About changing resolution - if the game got black screen i have to close it by forcing in manager and when i want start it again in change resolution itself to 1024x768. Now it doesnt even show the first screen (please click to contin.) Black screen appear immediately after game launch.

    Edit:
    Now it says that my account is not authorized to access this game...

    • User Avatar Image
      TelltaleMike Telltale Staff

      My apologies, please try restarting your computer, and then start the game again, and you should not receive the 'Not Authorized' error message. If you do, please try deleting your SyncFs folder from your

      C:\Users\%Username%\Documents\Telltale Games\The Wolf Among Us\ file directory,

      and then restart the game. Then change the resolution to 1920x1080 (Your monitor's native resolution) and hit Apply, then see if you are able to play the game.

      • Still says that my account is not authorized. I will try re-install my game again. This time i will install it on my system SSD, where steam is installed.

        • That it very... weird.. It works now. I just installed it in my default Steam location in system SSD.. No more black screens.
          Im gonna have to check my 2nd hard drive and see if it has some bad sectors on it.. i would not expect that since its brand new but.. you never know. Maybe that was causing those troubles
          Thank you for your support sir :)

This discussion has been closed.