User Avatar Image

The Wolf Among Us Stops Downloading at 3.0GB/3.9GB (Steam PC Version) [SOLVED]

posted by Cleric_Locus on - last edited - Viewed by 309 users

Hi, I just bought The Wolf Among Us today, and I am really excited to play it, but every time it makes it to 3.0GB or 3.1GB, (I've even see it go to 3.2GB.) it stops. Steam alerts me that there was an error installing it, yet it remains queued in my downloads list. In the error message, it gives a link to a Steam Support page detailing how to fix problems like that. The steps were to delete appcache from your Steam folder, and then restart your PC. I tried that solution, and it did not work. At this point, I really have no more ideas of how to get it to work, I've basically tried everything. I just really want to play this game, and I am posting to ask if anybody has had this problem before, and if there is any kind of solution. Thank you. c:

Edit: Nevermind, Steam was trolling me, for the moment I clicked "Post Discussion", it started downloading once more. Can someone please lock this thread?

1 Comment
Add Comment