User Avatar Image

The application failed to initialize...

posted by manuleptit on - Viewed by 1.2K users

Hello all :) !

I purchased TWAU the other day through steam but it just won't launch. I have browsed everywhere on the internet for a solution without any luck..
I have tried everything stated, from verifying the cache to running it in compatibility mode, but I'm still getting the same issue :
When I try to run it, the screen goes black with only a white cursor visible and, after clicking, the application ends and I get two messages. The first goes : "Sorry, this account is not authorized to access this game", the second goes "The application failed to initialize"

I have emailed Telltale support team with an attached dxdiag but they replied the same possible solutions found everywhere and which I have already tried, namely :

1) Ensure you have the latest drivers

2) Unplug all USB devices other than keyboard/mouse

3) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

4) Run the game as admin (right click on game, click properties, click compatibility tab, and select “Run this program as an administrator”)

5) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

6) Unplug all speakers and mics. Then make sure you have headphones plugged into the audio jack on your computer

7) Press command alt + enter at the same time when the game is open to exit to windowed mode

Anyway, I am stuck on this one. Has anybody solved this problem before?

Thank you!

manuleptit

7 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please try starting the game again, and when you see the black screen with the cursor, please try switching it to Windowed Mode using the Shortcut (Alt+Enter if on PC) (Command+F if on Mac) and see if you are then able to see the screen properly. If you are, please try changing the game's resolution and/or graphics settings to a lower setting from the Options menu in the main menu, and hit Apply after changing them. You should then be able to switch it back to Full Screen mode and play successfully.

    • This does not work for me, nothing happens when I press alt+Enter, the minute I alt-tab out of the game, that message is up instead, in fact, that message may appear as soon as the game starts.

      • User Avatar Image
        TelltaleMike Telltale Staff

        My apologies, please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply here with the download link copied and pasted into a reply. You can find the Sticky here:

        http://www.telltalegames.com/community/discussion/51153/twau-support-tool

        After receiving the information from your support tool, I will be able to assist you further.

        • https://www.sendspace.com/file/2ap4e7

          Hey there I have the same issue but instead I get a blank white background. Music still plays in the background. Sometimes I get the white background other times I get messages saying that the application failed to initialize or that my account is not authorised to access the game. This is the support tool download link. Hope it can be fixed.

          • User Avatar Image
            TelltaleMike Telltale Staff

            Can you please clarify if you have tried switching the game to Windowed Mode using the PC shortcut (Alt+Enter), and see if you are then able to see the game's main menu successfully? If you have, and you are still unable to see the game, I noticed your monitor's screen refresh rate is set to 25Hz. Can you please clarify if switching it to 50Hz (Your monitor's native display setting) allows you to see the game's screen?

This discussion has been closed.