User Avatar Image

Episode 4 control glitch

posted by Misspelled_Usrname on - Viewed by 840 users

Hey, so I play TWDG on a PC using a wired XBox controller.

In the part where Clementine goes into the tent to talk to Kenny, I cannot get her to open the tent. It detects it when I hold down 'A' but doesn't when I move the pad. I tried to unplug the controller and use the keyboard too, but the same thing happens where it detects me clicking and holding, but moving the mouse does nothing.

I tried turning off and on both the game and the computer, but I still can't get it to work. Anyone have any idea on what I can do?

9 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please try pressing and holding the A button, and then push the analog stick upwards, and see if you are then able to complete the action successfully. If you are still unable, please try pushing the analog stick up earlier in the action.

    • Unfortunately I still can't get it to work. Clementine won't even begin to move, no matter when I push the left stick.

      • User Avatar Image
        TelltaleMike Telltale Staff

        My apologies. I have just tested it, and when the prompt comes up, you should be able to hold the A button down, and while you keep holding the button down, move the left analog stick to the right, to open the tent.

This discussion has been closed.