User Avatar Image

TWAU crashes on startup (Steam, windows)

posted by Alexmonaco16 on - last edited - Viewed by 329 users

Hello,
I've been 2 days trying everything to have the game starting up.

I have:
-Checked game file integrity with Steam
-Deleted and downloaded the game again
-Tried dinput8.dll fix (I'm on windows 8.1)
-Set compatibility mode and tried every OS available with and without administrator permissions
-Uninstalled latest nvidia drivers and installed previous ones (I've played the first 3 chapters on another computer, this might have caused this problem, on that computer there weren't latest graphic drivers. I have copied the save to the new pc)
-Changed resolution (native 2560x1440, tried all)

When I start the game (through Steam or directly with the exe) there is a black screen for about half a second and then my screen resolution is changed to 1024x768 then after 2 seconds it gets black again for 4-5 seconds and return to the previous resolution. No "****.exe has stopped working" dialogs. Here is my support tool file https://www.sendspace.com/file/c59v94.

Here are my pc specs (think they're really above recommended):
Intel Core i7 3930k
2x GTX TITAN
16GB ram dominator GT
Windows 8.1 64-bit
nVidia 337.88 WQHL Drivers

1 Comment
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Please try starting the game again, and when you reach the black screen, try switching the game to Windowed Mode using the Windows shortcut (Alt+Enter) and see if you are then able to see the game successfully. If you can, please then try going into the games Options menu, and changing the game's resolution and graphics settings to a lower setting, then click Apply, and you should then be able to switch back to Full Screen Mode and play the game successfully.

    Please also make sure that you have removed the dinput8.dll file from the game's file structure if you are running Windows 8.1, as this will cause the game to crash.

This discussion has been closed.