User Avatar Image

Saves dissapeared

posted by Woffen on - last edited - Viewed by 576 users

Earlier this year, I had been playing TWAU episode 1 and 2 (the game purchased via steam) and everything was working just fine. But I never played the later episodes until today, starting with epsiode 3. So, I started episode 3 and played up to where I had to I had to choose which place to go to first (I chose Cranes apartment), and the game went black and I had to force close it. Then I tried to open the game again only to find out that none of the progress was there, but I had not gotten far, so I started episode 3 over. Finished the entire episode, then I figured "Hey, let's read the new fable entries".. but.. NONE of the entries from episode 1 or 2 was there. So I closed down the game and started it up again. Apparently NOTHING had been saved. So, I took the advice from another thread here and backed up the saves (because they were in the correct folder), uninstalled the game via steam and then installed it again and moved the saves back to the correct folder.

So far, so good. All the save progress from episode 3 worked. HOWEVER, ALL the fable entries were locked, and I could not access player choices. Did the game somehow frakk up and overwrite all the episode 1/2 choices with a fresh save?

So, what the flying frakk? Did you somehow mess up an update or something or what is going on? Are all my choices from episode 1/2 just gone? WTF? I was already in a bad mood today and this doesn't improve it.

Anyway, here is the file from the support tool:
Steam is installed in the default location, and everything is as it should be. So what gives??

  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. Can you please clarify if you have Steam Cloud Saving enabled? If so, does disabling it, then adding your backed up save files back in to the save file directory restore your save files?

  • Well, I did manage to get the game to recognize the save files. But player choices and all fable entries are still locked. So the question is if all the choices from episode 1/2 are gone? Is there any way to know? I started episode 4 and watched the recap and they seemed to be the ones I remember making, but I have no idea if those are the ones that the game assigns (when no save from earlier episodes is found) or if they are the actual choices I made.

    • User Avatar Image
      TelltaleMike Telltale Staff

      My apologies, unfortunately if you are able to see your save files, but your choices and Book of Fables entries are blank, your save files may have become partially corrupted. Can you please clarify if after playing Episode 4, and unlocking the first Book of Fables entry in that episode, that it unlocks properly in the main menu?

      • It does, I've got 3 fable entries from chapter 4 unlocked and the first chapter 4 choice unlocked.

        Looking back at the chapters, it seems I've got all checkpoints (6 per episode) unlocked for all episodes but the first, so perhaps my old choices still carried over properly, which is the important part.

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for any difficulties this may cause you. Unfortunately the only other solution would be to start a new game, and play through again with Steam Clouds disabled.

          • Guess I have no other choice. I decided to still play through the rest of the game still, turns out the choices from 1-3 had not carried over after all though. Still mad at this, and so is Bigby (was planning on doing a mean playthrough anyway, this gives me even more reason to do so)

This discussion has been closed.