User Avatar Image

Wallace and Gromit - frozen!

posted by Yellowtail on - last edited - Viewed by 2K users
After I finished trapping the bees with the porridge gun, I went back to the dining room and now I'm frozen! The characters appear to be moving but there's no cursor and none of the keyboard buttongs respond.
25 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    I have had exactly the same problem! I can't even exit without forcibly killing it. Please help!
    I can send the save game if you wish.

    PS. Why does the loader program consume so much of the CPU when starting?
  • Same problem... just after completing the porridge gun part, the game froze, mouse & keyboard aren't responding (apart from ctrl-alt-canc), even though the graphic and sound seem still to work (the music is still playing and the fan in the room is working). The bad thing is the game autosaved in that frozen state, so I can't load it to continue playing. I'll start a new game and see if it happens again...
  • Hey all, we are looking into this problem, but we haven't been able to reproduce it yet. Do you remember the order of things you did right before this happened? Like which bees you killed in which order, or did you leave and come back, etc.
  • I started a new game and got past that point without problems.
    As for the first time, when the bug happened, after controlling Gromit I did more or less the following:

    1) Play with the porridge gun a bit
    2) Exit the dining room and enter the kitchen
    3) Pick up the answering machine
    4) Back in the corridor and pick up the items from Wallace's clothes
    5) Go upstair and pick up the tennis racket
    6) Go out in the garden and use the racket with the gnome
    7) Back in the dining room. Use the lever. Use the gun.
    8) Trap the bees in the order: tree -> pants -> trash bin
    9) After the dialogue the game get autosaved and freeze.

    As a side note, when picking up the items from Wallace's clothes, I took the map of the neighbourhood, which I didn't take when controlling Wallace before.

    edit: Probably it doesn't matter, but I'm playing in Italian at the moment.
  • User Avatar Image
    I seem to recall doing a similar order of events. ie. shooting the canon in two parts. Should I restart or wait for a solution?
  • I would be really surprised if you got the same issue twice. So far you three are the only three who appear to have gotten this problem, so it seems rare at best. We are still looking into it, but we haven't been able to reproduce it yet.
  • Make that four...same issue here. Finished the porridge gun part, goes back to usual view of Gromit, autosaves, and after that the keyboard doesn't work at all (actually no form of input works, though the game seems to be otherwise running fine). Here's the save file, if it helps (the problem is still there if you quit+reload):


    I did leave the shooting screen and come back (had to exit to give the racket to the gnome), so maybe that's the issue? I did the bees in a different order (tree->trash->pants) than Kentaurus so I doubt that's the problem. I had also taken care of all the other bees first, but it sounds like Kentaurus didn't do that, so that's probably unrelated too.
  • Same problem here.
  • Exactly the same problem here - was enjoying the game, got through the Bee shooting stage after probably the second attempt.

    No idea what order I shot the bees down in, but indeed after completing this part, the game returns to the dining room, with the Major asleep at the porridge blaster and Gromit standing behind him.

    I'm expecting to be able to move Gromit, as I can see that the idle animations are still working, as is the sound and music, but none of the controller inputs do anything.

    I can't even exit the game probably, so have to give the three fingered solute of Ctrl-Alt-Del.

    Everytime I try to reload the game from the same point - I only have 1 savegame, the same happens again, and I have basically given up playing it - as I am unable to.

    Any help would be appreciated.

    Up to this point I was really enjoying the game aswell, it has to be said.

    Just sad that it seemingly broke.
  • I was hoping that this issue would have been worked out by now. I have exactly the same problem as described in the other posts. Right after the bee shooting event, the game play freezes. The music goes merrily along, the fan spins, but nothing else is responsive, even escape to bring up the menu.

    I tried changing renaming the prefs.prop file and that made everything REALLY interesting graphically, but no less unresponsive...

    The scoop:
    Windows XP SP3
    Dell Dimension 8200
    Nvidia GeForce FX 5700VE 256 MB
    1.5GB RAM
    DirectX 9.0c

    I guess we'll wait and see if anyone comes up with a solution!
This discussion has been closed.