User Avatar Image

W+G ep2 (steam) won't launch - different error to other thread

posted by Buxton on - last edited - Viewed by 1.2K users
I'm also having issues with W+G ep2 from Steam, but they look different to the other thread guy's problem.

When I run the game (from the steam Games menu or from a steam-created desktop shortcut), I get this error and then nothing else:

Steam Error
Application load error 9:0000065450

This happens before any graphics mode-switch or apparent other activity. I'm logged in online on Steam and my other Steam games are working.

I had similar issues with W+G ep1 on Steam too but that eventually started working after some fiddling (and continues to work now - I can run ep1, get to the main menu, exit, and then try+fail ep2 immediately afterwards).

I tried the prefs.prop file linked from the other thread - the relevant folder under My Documents didn't exist, and creating it and putting the file in didn't help. I've tried deleting and redownloading the game content, doesn't seem to help or alter the error. I've tried it with AVG antivirus disabled, without various other stuff running, none of it seems to help.

I'm kicking myself for buying through Steam now, as I've gotten all my previous TTG goodness directly from the source.
6 Comments - Linear Discussion: Classic Style
This discussion has been closed.