User Avatar Image

Muzzled! Problems

posted by splash1 on - last edited - Viewed by 223 users
I've been having a problem I've never had before, I downloaded and installed Muzzled!, but when I opened the game, I didn't get anything but a black screen, and I could only see the letters. I could hear the audio, see some words but basically, I couldn't do almost anything on the options screen, I could play the game but there were no images at all, I'm also trying to play it on another computer, which is weird because Fright of the Bumblebees worked perfectly.. So, does Muzzled! have higher resolutions or the same as the other two?

Please help, and thank you.
2 Comments - Linear Discussion: Classic Style
  • Just so I'm clear, Fright and Last are still working properly? As in you've tried playing them since installing Muzzled?

    Have you tried copying the prefs.prop file from \My Documents\Telltale Games\Fright of the Bumblebees into \My Documents\Telltale Games\Muzzled
  • Well, I never installed Last on this computer, I just did and it does the same thing that Muzzled! does, surprisingly, Fright still works, no problems at all. And I tried copying that file, didn't work.
This discussion has been closed.