User Avatar Image

Monkey Island - Mouse and Graphics Problem at Startup

posted by MissKirsty on - last edited - Viewed by 1.2K users
Hey Guys - when I launch the game, I get the Telltale / LucasArts logo, but a pixelly image along the bottom. Then when the main game screen loads, I get the tree animation and then the menu but all the game options are pixelly and my mouse doesn't work. The background images are fine for some reason. I have tried updating the DirectX and installing the prefs file that Will posted on the forum but these don't fix the problem. My colour resolution is 32bit.... Any ideas? Thanks!


Update - I have a Sony Vaio too Andy - so I went to the Sony esupport website and downloaded the driver under the Video category called Mobile Intel® 945 Express Chipset Family Graphics Driver Update - that seemed to fix the problem - yay! Thanks Will! I do seem to have a slow mouse still but I saw another thread about that so I'll go check that out now...
13 Comments - Linear Discussion: Classic Style
  • Hi Miss Kirsty,

    I've got exactly the same issues as described. I have made sure that I have the most up-to-date drivers for my graphics card and checked that the current version of DirectX is installed but am still encountering these problems.

    I understand from a friend that the option to start the game is the second one down on the front screen but, without a cursor, I have yet to successfully start the game...

    Any help would be much appreciated.
  • User Avatar Image
    Will BANNED
    Hey guys, can I get a little more information about your computers?

    Go to your Start menu and click on Run.
    Type in "dxdiag" and hit enter.
    Then go to the Display tab
    While here, the useful things for us:
    Current Display Mode:
    Main Driver:
    Also, what is your operating system?
  • Same problem in here....
    This is my code to the support e mail [issue-18397]
    And these are the usefull info that u requested above
    Windows Vista Home premium
    Intel(R) Core (TM)2 Duo CPU T7250 @ 2.00Ghz (2CPUs),~2.0GHz
    2038MB RAM
    DirectX 10
    Mobile Intel(R) 965 Express Chipset Family
    1280 x 800 (32bit) (60Hz)
  • same problem here
    same specs as above
  • User Avatar Image
    Will BANNED
    Ah, yep, it's the Intel graphics card. So your best bet is to update your drivers for that. You should be able to find the latest drivers for it here. If those don't work, then you may need to go to your laptop manufacturer's website for the latest version.
  • In response to the others above, I had the same problem you did with the same system specs.

    The following may only be helpful if you also have a Dell:

    Updating the driver did correct the problem, but the biggest issue was that the dell driver updater utility thought I had an up-to-date driver even though it was a pretty old one, I can't remember the exact number, but the date on it was September 2007 or something.

    Using the Intel updater doesn't work, since it just tells you that that's not the correct file for you system, and to get it from your manufacturer. So you have to manually get the thing it from the dell website, which you need to do by looking at the driver results for your laptop type, not just for the results given for your service number. There you can get the Intel updater for the GM965 Chipset Family, which ran and updated my machine.

    That should get you to driver version 7.14.0010.1409, dated 1/2/2008. Once I got that installed, it removed the problem.
  • i have the same problem, the intel website tells me Its not the correct file for my system, im running on a sony vaio.....any suggestions?
  • User Avatar Image
    Will BANNED
    Check on the Vaio website for your particular model of laptop. They should have the drivers for you there. If you can't find it, let me know.
  • I'm getting the same!
    My info is:
    Name: Mobile Intel(R) 965 Express Chipset Family
    Current Display Mode: 1280x800 (32 Bit) (60Hz)
    Main Driver: igdumd32.dll
    Version: 7.14.0010.1227
    Date: 06/03/2007

    I've tried downloading the above but it won't work and my laptop manufacturer doesn't list an update (Toshiba Satellite Pro A200).....

This discussion has been closed.