User Avatar Image

Runtime error in sbcg4ap launcher

posted by Harald B on - last edited - Viewed by 1.2K users
When I start sbcg4ap, I get the following error message, twice:
Runtime Error!

Program: D:\Adven...

An application has made an attempt to load the C runtime library incorrectly.
Please contact the application's support team for more information.
Luckily, the launcher then shows up normally and I can run the game proper just fine.
18 Comments - Linear Discussion: Classic Style
  • When I attempt to start Strong Bad Ep. 1 or 2, I get a prompt from the Visual C++ Runtime Library, R6034, saying the library was loaded incorrectly. I get a duplicate of the dialog window when I click okay, and then the launcher starts up.

    When I try to run the game from the apparently working laucher, I get a completly black screen. All the sound is there, and judging from it there is a cutscreen running. But the screen remains black.

    I'm on Windows XP in the uk with up to date drivers. Any ideas?
  • Pressing Alt-Enter in during the blackness puts the game into a window, and it works fine there.

    Not a true solution, however
  • Getting same errors using U.S. English XP sp3.

    Get runtime errors after hitting short-cut but then game seems to be working fine. Started right after installing episode 2. :eek:
  • I've been getting these error since I first installed Ep. 1, and the errors persist through Ep. 2.

    I'm running the U.S. English version of XP Pro SP3.
  • I got Lego Batman today (not a Telltale game, I know) and am getting the same error message as with Strong Bad. No problem with the previous Lego games, just as I have no problems with Sam & Max. So it seems to be spreading. :)

    Microsoft has this to say about the error:
    An application has made an attempt to load the C runtime library without using a manifest. This is an unsupported way to load Visual C++ DLLs. You need to modify your application to build with a manifest. For more information, see the "Visual C++ Libraries as Shared Side-by-Side Assemblies" topic in the product documentation.

    Applications must use a manifest to load the C runtime library.
    Whatever that means. :confused:

  • I am still getting these errors even with the new game that was released today. (Oct. 27, 2008)....any updates on fixing these errors?
  • I have gotten this error message twice on the last two Strongbad games on my HP Pavilion notebook. The one way I have been able to get around this is to a complete uninstall and then run a registry clearing program, restart then reinstall/redownload the installer. My notebook is running Vista Home Premium, and I also have a gaming desktop that is running Vista Ultimate and I am not getting the error message there as of yet. I am running the English version of Vista BTW.

    I just tried running Epsiode 3 and I am getting the same error on my notebook.
  • Just to let you know, you seem to have fixed it in 8-Bit is Enough; I'm not getting the error anymore.
  • I got the same error when running Baddest of the Bands. Two of them actually. I should note that I am running XP SP2 English. I hadn't gone through product activation, but after going through that and closing and reopening the launcher, the same message appeared.
  • I'm getting this as well (homestar ep1 demo), except I can't get past it to load the actual game. :(

    english xp sp2.
This discussion has been closed.