User Avatar Image

[Demo] Can't change Graphic Resolution.

posted by MIK0 on - last edited - Viewed by 4.6K users
As object. The game starts at 1024x768 and there's no way to make it run at above resolution (even at lower). Found the option but when clicked nothing happen.
74 Comments - Linear Discussion: Classic Style
  • I agree OMA. My only issue with W&G is the fact that it defaults to 16:9 resolution and doesn't accommodate 16:10 or anything else; so there are widescreen bars showing no matter what res you use. The bars aren't a major issue; the game looks and plays wonderfully. But it feels a little odd having them on my screen when I in fact have a widescreen monitor; albeit one that outputs to 16:10.

    This likely has to do with the game being fashioned for the X-Box 360 and widescreen TVs. Still, it would be great if the PC version allowed additional tweaking.
  • OMA, they choose a "low" resolution by default because if your computer cannot handle 3D animations with your current res, it could be hard to change the resolution when the game starts (menus would be very slow and quite unusable).

    In old times, there were two executables : one for hardware configuration, and the other for the game itself. I think you should be able to change options in the screen that appears before the game starts ("Launch the demo !"). This way you could setup the display/sound options (why not choose the output device too), and then lauch the game.
  • I am unable to change the resolution, too. My Graphics Card is a Geforce 7900 GS. The Drivers are reported as Version 181.20. I did not have such Problems in any of your other games I tried (Sam and Max (both seasons) and SBCG4AP).

    The following resolutions are listed:
    800 x 600 (in grey)
    1024 x 768 (darker grey, bold)
    1152 x 864 (in the same grey as 800 x 600)
    1280 x 1024 (also same grey as 800 x 600)

    Clicking on any of the resolutions does not change anything. The game shows no reaction at all.
  • Likewise, I have exactly the same options displayed as Mirko

    My graphics card is an 8800GT also running the 181.20 drivers
  • When you guys try to change your settings, are you doing it from the main menu or are you doing it after you are already in the game?
  • It's the same for either in game or at the menu, the resolution options are completely non-responsive as if they were part if the background.
  • Will;118646 said:
    When you guys try to change your settings, are you doing it from the main menu or are you doing it after you are already in the game?
    I tried it from the main menu before, and tried it in the game now (both in the tutorial and in front of Wallace's house). It doesn't work there, either.
  • Same here on my backup computer with an old Radeon 9600, latest DirectX and Catalyst drivers. The various resolutions are shown in the Options menu, but clicking on them doesn't do anything.

    Also, whenever I try to set the graphics quality below 4, not only the program, but the whole computer crashes and reboots immediately. But that may be primarily caused by the age of this system.

    Edit: The resolutions shown are 800x600, 1024x768, 1280x720 and 1280x1024. Both 1024x768 and 1280x1024 are highlighted (dark grey) at the same time, the other two resolutions are light grey.
  • I don't know if it's related, but it seam to me that the file don't get updated when I change options. Also the options are not saved and everytime I start the game they are setted at default (tried with window mode and different graphic setting). The file is not read only.
  • Update: I just noticed that my VGA card's TV-Out was still activated from yesterday's movie session. So the Options page was actually right in telling that both resolutions were activated at the same time (but I guess, only the main display's resolution should have been analyzed in the program).

    After deactivating TV-Out, resolution switching works fine with me. Maybe an issue with running multiple displays?
This discussion has been closed.