User Avatar Image

problem with ankh

posted by joey343 on - last edited - Viewed by 2.3K users
i recently purchased this game downloaded it and set it up..only to find out my that i can only play for 30 min and it says my demo expired i sent u guys emails with my purchase number and have not received a reply...I have actually purchased the game twice......i would like a refund on my credit card as i am not able to play the game at all.....my e-mail is [email]joeymas343226@msn.com[/email] ill snd my order number if u need..thanx for the help
23 Comments - Linear Discussion: Classic Style
  • I just checked your order, and it looks like the credit card transaction hasn't happened yet, which could be why you're having the problem. (Out of curiosity, did you download using the button at the end of the check-out process?)

    Please click Activation Support and send me a PM with your hardware fingerprint. I will send back an activation key that will hopefully resolve the problem.
  • okay cool, im 99.99 percent sure my card has money on it, unless something really weird happned than yea it should be fine. I have to go to work now but I will figure out all this hardware fingerprint stuff later.
  • i just sent my fingerprint id number please resend me the name and new ativation number this is getting frustrating
  • this is getting frustrating
    Agreed!

    Okay, check your email. *crosses fingers*
  • okay I sent you my hardware fingerprint, awaiting a code that works!!!
  • thanx emily it finally worked
  • Woo! *throws confetti*

    Thanks for being so patient. I hope the game is worth it. :D
  • yeah it was worth it so far great game ..will there be other games like this to follow maybe a western? or a space one......or something medievil..????
  • Deck13 (the company that made Ankh) is working on a sequel right now. They're also doing a game called Jack Keane that takes place in the British colony of Cape Town.
  • I have a problem as well. Sam & Max worked, however I can't seem to activate ankh (it is another computer though). I use the exact same order number in the e-mail, even tried with and without #-sign. But it doesn't work. The same password and orderid works at www.findmyorder.com

    Any idea why?
This discussion has been closed.