User Avatar Image

Crash when leaving bosco's after knocking whizzer out

posted by nextnx on - last edited - Viewed by 1.3K users
03177070 mov ecx,dword ptr [esp+30h]
03177074 mov dword ptr [esp+0Ch],0
0317707C mov dword ptr [esp+10h],0
03177084 mov dword ptr [esp+14h],8
0317708C mov dword ptr [esp+8],3287614h
03177094 mov dword ptr [esp+18h],eax
03177098 mov dword ptr [esp+1Ch],ecx
0317709C mov esi,dword ptr [edi+0Ch]
0317709F test esi,esi
-> 031770A1 mov dword ptr [esp+28h],0
031770A9 je 031770F5
031770AB push ebp
031770AC lea esp,[esp]
031770B0 mov edx,dword ptr [esi]
031770B2 mov ecx,esi

The second run it worked fine, so guess there might be a random chance of crash. Bug or not, hard to tell. You tell me :)
Missed the error msg it self (Damned that trigger happy finger ;)), but got the trace (above) from VS.
Will update with error msg if I get it again.

I saw the Nvidia GO post which appeared to be similar, But mine isnt a GO.

HW specs:
Shuttle SN25P (Nvidia 4 Ultra, Envy24P Onboard Sound)
AMD X2 4200+ with opti driver ins
2G Ram
BFG Nvidia Geforce 7600 GT OC (Its default OC'ed from factory)
SW:
Win XP SP2
Outpost Firewall Pro 4.0.964.6926 (582)
Symantec 10.0.1.1000
Running all updated drivers
6 Comments - Linear Discussion: Classic Style
  • Thanks for the info. Does the game always crash in the same place, or was it random?
  • Nope, it only crashed that one time. I tried to reproduce but without luck.
    Other than that, I only had minor glitches.
  • Glad to hear it was isolated. :)
  • Got the same problem, as above, but for me it's not random, occurs every time. I tried from a savegame 6 times and then from starting a new game.
    I tried to put game to windowed mode and use low resolution, but that didn't help. darn.

    The game keeps just crashing, i managed also to get those files from windows error report, so if sending those helps, i'm more than a glad to send them over if it helps fixing game faster.

    specs:
    Geforce 6600 GT with latest drivers
    64 bit AMD processor
    Sb Live 5.1
  • I tried today again and it didn't crash Yesterday it kept crashing all the time, there is some really weird bug lurking around... well problem solved itself for me.
  • Hey Pete,

    Thanks for the info, that's interesting. Did anything change on your computer between yesterday and today? I'm assuming you rebooted at some point?
This discussion has been closed.