User Avatar Image

starting the second map directional hunt

posted by Laserkid on - last edited - Viewed by 1.2K users
So I have my ancient map and decoder, I try putting it in the well like the other one started no good. I looked closely to see it wants to start at some altar. I find the thing next to the clamshell but Guybrush says "no" when I try to put the map there. Where is this phantom altar to start this with? :confused:
25 Comments - Linear Discussion: Classic Style
  • Then I don't understand why the **** flowers don't work with the wishing well...
  • Pedis;152173 said:
    Then I don't understand why the **** flowers don't work with the wishing well...
    They do work, when you follow the map there is a tinkle to let you know you've done right, when you use the flower on the well the screen will shake to let you know you've done it right, you still keep the flowers though, then just follow the map north.

    Anybody can help with what to do after the stone door? I'm guessing it has something to do with the clamshell???
  • Starting over did work hamzie. I think it's kind of a bug because I did got all the correct sounds. But nevermind, I can go on...
  • I'm in a sorry state. I've gone to the altar sacrificed the scroll and done the little altar jig, taken all the paths that give a little tinkly sound, given flowers to the well and had a little screenshake, continued on to the calendar via the path that made a tinkly sound.

    So far, so good. But if I've understood the map correctly, I'm supposed to walk around the calender counter-clockwise. When I do that, I get a funny rumbling noise, but nothing else seems to happen. I keep walking Guybrush around the calendar, and there's no reaction whatsoever. I've even tried walking him clockwise, and all I got were a couple of monkey sounds. After a while Guybrush said he wondered wheter there was anyone who could help him with his map. I tried the voodoo lady and everyone in town, but none of them could help.

    Could someone tell me what I'm doing wrong?
  • Well obviously you have to start again

    When you reach the calander .. go around it (Im pretty sure its anti clockwise ) and one circle is good enough.. continue on with the map
  • Ok here's a hint for anyone who isn't getting tinkling sounds right from the start---

    Remember to use the map at the very beginning. You may need to do more than just 'look' at it.
Add Comment