User Avatar Image

Reporting Bugs

posted by Nacholabs on - last edited - Viewed by 2.9K users
Hi. Haven't finished Chapter One yet, but I did find some minor bugs [minor spoiler alert]:
  • Apparently, the dialogs' charset doesnt support all tildes/accents. If you read across all books in voodoo lady's bookshelf, you can see a big square where an accent should go, in the book about El Pollo Diablo (which is in spanish).
  • When skipping dialogs some weird things happen: sometimes the subtitle ends but the voice not. This happened while talking to the voodoo lady; the dialogs overlapped and voodoo lady talked to lines at the same time, for a few seconds.
  • After you escape from deSing, he won't let you get near his door. What would happen if I hadn't picked up the flowers? Are they reachable?
  • "errorundefined" popup in launcher, twice: the first, as soon as it opens, the second after it logs in.
Those are the ones I observed, and really are quite insignificant.
Congratulations for the game, and thank you so much! It's awesome. I laughed my ass off. I love you.
42 Comments - Linear Discussion: Classic Style
  • DemonJKell;150530 said:
    Possible bug, with spoilers. I tried to use the unbreakable bottle with the bottle breaker, and the pirate caught me. Nevertheless, Guybrush suddenly had the bottle breaker with the bottle in it, although his hand stopped him from breaking it. During the scene, the breaker was both in his hands and on the table. Afterwards, I checked my inventory, and the bottle breaker wasn't in it. Very, very odd...

    I still love feel of the game, and its great to have Guybrush back again.
    I had the same bug. So when I got to the part where I needed to use the bottle breaker again, I was supposed to have it, but didn't.
    I was never supposed to get to the place I needed it if I didn't have the bottle breaker in the first place... if you catch my drift.

    I just releoaded and figured out how to get it, no big deal.
  • Hi I downloaded episode 1 last night and tried to play - nothing but a blank screen after the initial launch box. I've just reinstalled it again and exactly the same has happened, and all I can do is get a "not responding". My machine isn't amazing, but it's only a year old and can play Sam and Max and Wallace and Gromit - PLEASE can someone advise me? As a long time fan I was desperate to play the game last night and was really dissapointed at 2am when I couldn't get any thing to work.
  • Dunno if this has been told yet, but when I tried using an object with someone, the writings for the hotspots disappeared and I had to load my last savegame to make them available again.
  • Bug, but can probably be assigned to guybrush's idiot mind:
    When guybrush is stuck with his hand in tar and can't move, you can use the glass breaker on the u-tube. He will stand up, with his black hand free, and break it.
    Then sits back down and is stuck again

    Dunno if this has been told yet, but when I tried using an object with someone, the writings for the hotspots disappeared and I had to load my last savegame to make them available again.
    Happened to me a few times as well
  • When DeSinge is stuck in the last idol and Guybrush is at the right side of the screen, clicking on the idol makes Guybrush teleport to the left side of the screen and walk up to the idol to start looking at it.
  • possible bug the hotspot interesting socket near the giant statue just seems to point at a bunch of trees.

    edit the hotspot has now disapeared - looks like ill be finding it later. must be a bug then
  • I noticed a few things:
    1) When you use the wishing well in the jungle, the screen flashes white and then transparent to show you looking like LeChuck.. I was wanting to skip this (I'd already seen it), so I pressed Esc right as the white flash was showing. I got the menu cursor and sounds, but the menu was covered with the white also.. my entire monitor was white. I pressed Esc a second time to return to the game, and the animation of the white fading out continued... nothing major, but you may want to undo any visual filters the game is currently showing when the menu is being accessed.

    2) Using an item on an object in the world would about 50/50 leave that item attached to my "use cursor" or wipe it and make me reselect the object in my inventory. Not sure what the reason for either way was.. I prefer leaving it attached to my cursor to use again, myself.

    3) I had the floating-not-walking Guybrush bug show up.. I think mine happened right after interacting with my inventory object on the carvings under the jail (Gromit!)
  • I had the bug with the bottle breaker too. I actually acquired it AFTER i followed the map that was inside (which I shouldn't have been able to do without acquiring the conch FIRST) and then went messing around and found out how I was ACTUALLY suppose to acquire it. It's no big deal to me, but someone who has never played Monkey Island or even an adventure game before might be wondering what the hell is going on and how to proceed next. Patch!
This discussion has been closed.