User Avatar Image

Monkey Island just crashes and I don't know why.

posted by Tomba42 on - last edited - Viewed by 541 users
I open the program, I put in my password and stuff and activated it, clicked launch.

A new window opens, black with a little pirate skull logo and that's as far as it gets.

It just says "Telltale Games ans encountered a problem and needs to close. We are sorry for the inconvenience." It asks if I want to send an error report... basically it gives me the usual error one gets when the problem is on my end but I have no idea what it is.

What do i doooo

I'm so sad. :( I even sent like three or four error reports for all the good it will do...
11 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    ScottAlexander Telltale Alumni
    These have just been updated to reflect Monkey Island. The requirements for Telltale's games are as follows:

    * Operating system: Windows XP / Vista
    * Processor: 2.0 GHz + (3 GHz Pentium 4 or equivalent rec.)
    * Memory: 512MB (1GB rec.)
    * Sound: DirectX 8.1 sound device
    * Video: 64MB DirectX 8.1-compliant video card (128MB rec.)
    * DirectX®: Version 9.0c or better

    Have you tried uninstalling and re-downloading?
  • How do you check what your card can display?

    Edit: also I guess I could try that since i have nothing to lose
  • Will it be unplayable on a 1.50 GHz processor?

    Or just sometimes go very slow.
  • Hey Tomba, it sounds like your computer might be a bit on the old side for Monkey. The requirements have gone up a fair bit since Sam & Max. To find out your system specs, do the following steps:

    Go to your Start menu and click on Run.
    Type in "dxdiag" and hit enter.
    Then go to the Display tab
    While here, the useful things for us:
    Current Display Mode:
    Main Driver:
    Also, what is your operating system?
  • Windows Xp. I found out I need a new one; my graphics card is apparently 32mb.
  • Specifically,

    Current Display Mode: 1024 X 768 (16bit) (60hz)
    Main Driver: ati2dvag.dll
    Version: 6.14.0010.6525 (English)
    Date: 3/22/2005 20:01:18

    I don't even think later drivers exist. I'm pretty sure there isn't even a way to trick the game into working at reduced capacity, although I'd try it if there were.
  • I'm getting the same error, but I should be able to run the game with no problem.

    2GHz CPU
    2GB RAM
    AUDIO: I've got the onboard Realtek AC97, which I assume is Dx8.1 compliant, but I don't know how to check
    VIDEO: ATI Radeon 4670 with 512MB RAM, the latest drivers, and such
    DirectX: Just got the latest stuff today.

    I've reinstalled the game, the video drivers, and DirectX.

    Nevermind, I used a prefs.prop file from this thread, and it works now.
  • User Avatar Image
    You two guys both need to go here and read this thread:
  • User Avatar Image
    furthermore theres a file in there you need to download.
  • Yeah, I did download the file. Although I think I didn't use it right.

    Interestingly enough, the thing that seemed to be my problem the other topic helped with was that my laptop was in 16 bit color for some reason I don't know why. Maybe some old game couldn't run in 32 bit or something?

    I switch back and this time the game loaded jlust fine; although the title screen was black except for the options, and the drift wood (I'm guessing) that floated past with the title was black as well as the voodoo recipe on the mast and the game ran too slowly for a normal person to play it comfortably; not too slowly for someone desperate like me. Actually, it's the list being blank that caused me to hit a wall.

    >_> I think I'm losing some graphics, although what does appear looks okay to me and the voices and music all seem normal.

    In short, exactly what my specs seem to be saying. My processor is a little too weak and my graphics card isn't quite up to date.
This discussion has been closed.