User Avatar Image

Could not initialize direct3D and error message

posted by samwize on - last edited - Viewed by 21K users

i brought cultureshock a few days ago by downloading the demo and unlocking the full game, but when i go on launch game it comes up with an error message saying 'ithis program has caused an error in USER.EXE. or KERNL.EXE.' Then after doing this it says it could not initialise direct3D but i have installed directX and Nvidia. Please could you help me i've waited a decade to play this game.

p.s. i have windowsME not XP
115 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Emily Telltale Alumni
    WindowsME may be the problem. :( The game is only supported on XP.
  • so their is no way of getting the game on windowsME, because i have tried to install XP for my Pc many times but it hasnt worked!
  • User Avatar Image
    Emily Telltale Alumni
    It may run on ME, but it's not an operating system we've tested with the game.

    What kind of video card do you have?
  • its a NVIDIA GeForce2 MX 100/200 software version 4.0
  • User Avatar Image
    Emily Telltale Alumni
    I have a GeForce2 card (on an XP machine) and have received the "Could not initialize 3D" error when I installed new drivers. Rolling back to older drivers helped me in that situation, so you could try that. But I still think the error in USER.EXE or KERNL.EXE is due to your operating system.
  • ok thanks alot this has really helped, ill keep u posted if i get it to work.
  • I'm having the same problem -- "could not initialize direct3D."

    I have Windows XP.

    I have a GEForce Video card. Direct3D version 9c is running. dx whatever that is says it is working fine on versions 7, 8, and 9, and I see the spinning cube just fine.

    I don't know how to "roll back to old drivers."

  • User Avatar Image
    Emily Telltale Alumni
    Do you know what type of Geforce video card it is? To find out: right-click on your desktop, go to Properties, go to the Settings tab, click Advanced, and then the video card should have its own tab that tells you what type of Geforce card it is.

    Also, on the Settings tab, make sure your Color Quality is set for 32 bit, not 16 bit.

    And also make sure the game is NOT in compatibility mode (right-click the game .exe, select Properties, and go to the Compatibility tab).
  • Oh, excellent, changing color quality to 32 worked!

    By the way - My video card is GEForce4 MX 440 with AGP8X. And, I'm probably doing something wrong, but when I go to the game .exe, and right-click it, and select Properties, there is no Compatibility tab. I have Windows XP Home - could it be that this tab is available only on Professional version?

    Thank you so much for solving this!:p
  • User Avatar Image
    Emily Telltale Alumni
    I'm glad that fixed it!

    I'm not sure why you wouldn't see the Compatibility tab. I have XP Home myself and it's there. Anyway, probably not something to worry about... if you ever do need to use compatibility mode, there are other ways to do it.
This discussion has been closed.