User Avatar Image

Damn! Having issues...

posted by Anonymous on - last edited - Viewed by 1.6K users
Hi! I played through the demo with no troubles, and so I bought the full game. No trouble particularly, but when I get to the end of the demo section, the screen fades to black and then crashes to the desktop with a message along the lines of "Access violation at 0x10083DAA (tried to read from 0x00000000), program terminated."

Irritating enough. However, I tried changing the game to running in a window, and now it won't even run at all. As soon as I run the program I get the same sort of message and it doesn't get any further. So now I can't even get to the setup menu to reverse this mistake.

Help!
4 Comments - Linear Discussion: Classic Style
  • Tried a reinstall?
  • User Avatar Image
    Heatherlee Telltale Alumni
    Looking into this...let me know if you get around it, otherwise stand by...
  • User Avatar Image
    Anonymous
    Ahha, that sounds like the problem I had earlier (see that other post of mine, Heather). I just started up the game, turned off fullscreen, and exited the game again straight away.

    Now the game won't start up again and has that same access violation error that achinton has reported.
  • User Avatar Image
    Heatherlee Telltale Alumni
    Apparently there is an issue with some video cards that will not let you play in windowed (non-fullscreen) mode.

    Make sure you have the most recent drivers for your video card and then please try re-installing the game and playing in fullscreen mode.


    Thanks!
This discussion has been closed.