User Avatar Image

Wallace & Gromit Episode 1 on XBOX 360 : stuck in the house after reloading the game

posted by Fresh Mike on - last edited - Viewed by 779 users
Right after the control gets back to Gromit, after getting the 3 ingredients (and perhaps also launching the honey-making machine, I don't remember this bit), I exited the game and when I came back 3 weeks later to play, Gromit is stuck on the house with Wallace following him in every room and there is nothing to do.

I only have the tennis racket in the inventory, I tried every possible interaction I could think of, and nothing advances the story. When launching the game, the story reminder teaches me nothing, telling me I have the 3 ingredients (groteine, fortium, battery if I remember correctly) and that it's time to make some honey. Enabling the hints at the highest frequency does not help, not a single hint is given. Trying to follow a walkthrough does not help either.

Last but not least, I strongly feel that it is a bug that Gromit refuses to:
- exit the kitchen to go outside
- exit the house by the front door
- go to the basement
so he's stuck to navigate in the living room, the entrance hall, the kitchen and the room upstairs.

I feel this is a bug also because when going to the living room (remember that Wallace follows Gromit everywhere, is it normal?), this time he's sitting behind the table asking for his breakfast, that I completely gave him much earlier in the game. I'm not even talking about Wallace following Gromit in the kitchen and then when the light board is activated, hearing Wallace's voice from outside the very room he's currently in.

I have read many bug reports for this game in this forum, and I feel that it should have already received bugfixes, that have yet to come. So can you at least tell me if I'm missing something after one hour of trying everything or if this is a bug ? (that you, as I heard you say it in this forum, will fix maybe once you finish with your schedule of new game releases, knowing those games will not get bugfixes either before some other games are released... because who cares about fitting your existing already-paid customers needs into your schedule when you can cater to those of new paying customers, right?)

Thanks by advance if you can at least take the time to answer even with your busy schedule of looking forward and never behind. Sorry if I sound a bit harsh, but there are simply some excuses that I consider customers should never get.
14 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Shauntron Telltale Staff
    Sorry you hear you hit this snag, you should definitely have free roam of the house and the town at this point in the game. Also, this issue is news to me. When you saved the game a few weeks back, you had the tennis racket in the inventory. Do you remember if it was in your inventory before, or after? And which room were you in?
  • Thank you for your answer. Well it may be hard to believe but I forgot the last ten minutes of my play ten days ago because It was very late in the end. Maybe you can tell me where I was supposed to get the racket so I can tell you if it rings a bell or if it appeared magically in my inventory. However, about where I was when I last exited the game, there are two options that come to my mind: either I was in the basement in front of the honey machine and I saved before succeeding to activate it or I succeeded in activating it and saved right after what I supposed would be a cutscene. I think I remember seeing a truck delivering honey to the store but I'm not that sure. I'm sorry I cannot be of more help, nevertheless I'm blocked and the ony way I have to continue the game is to start all over again which is not an option for loss-of-nerves and lack-of-time reasons. I'd be glad to send you the save file extracted from my hard disk if you could give me an e-mail address to send it to and the ID of the game's folder (not sure you could reload it with another gamertag but maybe enough for you to examine forensics). Let me know if you require any other information.
  • User Avatar Image
    Shauntron Telltale Staff
    The racket comes from wallace's room and it's possible to pick it up from the beginning of the game. I'm not sure how meaningful the data from the save file is, but it couldn't hurt to send it to [email][/email].

    Looks like your only option right now is to start the game over. Sorry about this.
  • Thanks for your answer. I certainly won't start the game again, I'm halting playing any W&G episode until this gets solved. I don't want to sound harsh and ask for help at the same time, but there's one thing I must say: in more than ten years of playing adventure games, even little known ones developed by one or two people, I've never, ever, had to start a game from scratch to work around a bug.

    Anyway, I just retrieved the saved game file using an Xport docking station. It comes from Partition 3\Content\[my profile ID]\5841093C\00000001 (fortunately the filename was "Wallace & Gromit #1" else I wouldn't have been able to distinguish it.

    Please let me know if you can reproduce the problem.
  • I'm pretty sure fixing some bytes in the savefile may unblock it.
  • I have exactly the issue. Worringly it occured by following the walkthru on the site with only a couple deviations - the purple flowers were fed to the machine but we had more in our inventory, Wallace had switched the control in the kitchen back and the snail had been shown to everyone in town before being lost to the neighbour. Is this issue going to be fixed? Has a cause been confirmed? If I don't know how to avoid it then we wont play through again. If it wont be fixed then it should be publicised. Unless I get some help we are unlikely to buy any other TTG releases - shame as we were looking forward to playing TOMI on 360 assuming its eventually released.
  • Actually, the issue hasn't been tracked down yet I'm afraid. What I do know, however, is that it is very very rare as you two are the only ones to have reported it thus far. ...small comfort I know, but at least it means that if you do choose to play through the game again, you should be able to do so without getting blocked much more. Really sorry!
  • It's a fact that we're only two, but are we the only two to have the bug or to find the time to troubleshoot it and report it, that is the question. I took the time to dump a savegame for you, yet I got no feedback from S.Finney. It can't be that difficult to take a look at it, but I know your company focuses more on newer products. Even though I was looking forward to play again Monkey Island, I'm not sure I'll take the risk to waste my playing time again, and I'm certainly not dumb enough to play through the game again as you propose, knowing that nothing has been fixed and that I will do approximately the same actions in the same order.
  • !!Spoliers [for anyone just browsing]!!

    Thanks for replying Will (and you too Mike).

    Will, I had some time spare yesterday (waiting on a delivery) so I replayed through and actually completed the episode. I saved (pause, My Game, Bookmarks) right before feeding the daisies to the pollinator as I too was worried about recreating it :-(. Kinda spoils the fun being on edge waiting for a bug.

    Obviuously as I had the Bee Pleaser and Snail related achievements already I did not feed all flowers to the bees (previously cellar, yellow, 2nd purple, daisy) and did not show the snail around (previously major, paneer, news vendor, copper, neighbour). Also I did not pick up the tennis racket (previously before solving badger). Otherwise I followed the walkthru again.

    So, recreating; If TTG are willing to fix it if I can recreate it (to save other's disappointment) I will run through once more recording all my actions as they differ from walkthru and post you the exact list?? Also I am going to post on a couple of 360 forums just asking if anyone has seen the bug.
  • Great to hear you got it working! Also, please don't feel like you need to go way out of your way tracking this down.
This discussion has been closed.