User Avatar Image

Anyone knows how to reset the language in MI:SE?

posted by Everlast on - last edited - Viewed by 3.7K users
Hi guys i just recently downloaded the Monkey Island game as im sure most of you have done. I know the game is made exclusively by Lucas Arts and that some of you are experienced in Steam games.

I selected the spanish language in the monkey island game as i though the voice overs would be in spanish. Now i want to reset it in english but dont know how. I would appreciate if anyone could help me reconfigure the text language of the game.
13 Comments - Linear Discussion: Classic Style
  • In the Steam page they clearly say the voice overs are english only.
    For your question... uninstalling and installing again with another language selection might work.
  • Javi-Wan Kenobi;163985 said:
    In the Steam page they clearly say the voice overs are english only.
    For your question... uninstalling and installing again with another language selection might work.
    I was talking about the text. I selected spanish initially since i wanted to see how it worked out. But now i want to change it back to english. Im trying ito post this in Steam forum but its a pain posting over there. So if anyone knows how to chnge the text language back i would reaaaly appreciate as im kinda turned off seeing the game menu in spanish and all.
  • All you need to do is goto your user folder (On Vista and 7 its Users)
    Then goto /[Your Username]/AppData/Roaming/Lucasarts/The Secret of Monkey Island Special Edition/
    Double click settings.ini
    And change language to 0

    And play away :D
  • charlieboy2001;163991 said:
    All you need to do is goto your user folder (On Vista and 7 its Users)
    Then goto /[Your Username]/AppData/Roaming/Lucasarts/The Secret of Monkey Island Special Edition/
    Double click settings.ini
    And change language to 0

    And play away :D
    and for XP?
  • It should be under documents & settings.

    You may need to show hidden files and folders too. Press alt goto tools - folder options -view - Click show hidden files and folders.

    !!!WARNING!!! Don't mess around with anything as there is a reason they are hidden!!! (Obviously change the settings.ini file :p)
  • Charlie the file u say its not there
  • Everlast;164007 said:
    Charlie the file u say its not there
    In that case it is in Documents and Settings\[Your Username]\Application Data\Lucasarts etc. etc.

    Sorry it's been a while since I used XP :o
  • charlieboy2001;164015 said:
    In that case it is in Documents and Settings\[Your Username]\Application Data\Lucasarts etc. etc.

    Sorry it's been a while since I used XP :o
    CHARLIE THANKS ALOT MAN!!!!!!!!!!!!!!!!!!!!!

    I LOVE YOU MAN!!!!!!!!!!

    [passes a cold beer to charlie]
  • Everlast;164026 said:
    CHARLIE THANKS ALOT MAN!!!!!!!!!!!!!!!!!!!!!

    I LOVE YOU MAN!!!!!!!!!!

    [passes a cold beer to charlie]
    [Recieves cold beer and chills] :D

    EDIT: I should have asked for grog :p (Sighs at another missed oppertunity...)
  • i went to the app data then the lucasarts folder then into the SoMI:SE folder but theres only a VLC media file, a notepad file, and an 001 file...
Add Comment