User Avatar Image

Sam & Max - Situation: Comedy - Won't load saved games.

posted by Markusdragon on - last edited - Viewed by 1.4K users
Whenever I attempt to load a saved game, the game trips out. I've tried deleting the prefs and save games, but it still trips out on loading a new game or attempting to start a new game on any occasion but the initial load.
7 Comments - Linear Discussion: Classic Style
  • Trips out how? It crashes?
  • Well, if it's windowed, then the program just closes entirely. If it's fullscreen there's an error sound, and I think there's an error box that I can't read because the only way to get out of fullscreen is to close the program.
  • Same problem here! I can't even play the game anymore it constantly crashes now.
    It worked the first time yet it ran rather slow so I rebooted my computer. I haven't been able to play the game since!
  • I have the same problem : the game won't load any saved game (automatic or manual saving).

    I play in fullscreen. When I select a game and click on the "load" button associated, the screen stay freezed on "loading". When I move my mouse, I see the cursor appears on the center of the screen so I presume a message box is displayed but it is invisible, so I cannot tell you what is the exact error text...

    Here is my configuration:
    MB w/ Nvidia 570SLI, Athlon X2 4600+, 1Go DDR2 PC6400, GF7900GT w/ .9147 forceware drivers, Windows 2K w/latest patches.

    I will update my graphic drivers and keep you tuned about the result.

    edit #1 : the previously described behavior happens in 800x600. If I set the game to 1280x960, the game "simply" crashes...

    edit #2
    with the 93.71 forceware, the issue persists. Depending of the selected screen resolution, the game reacts differently:
    800x600 / 1024x768 fullscreen -> "invisible" message box
    1280x960 fullscreen -> crash
    800x600 / 1024x768 windowed -> crash
    1280x960 windowed -> visible message box ! (at least).

    The message box is not really talkative : "Error: Access violation at 0x00650B28 (tried to write to 0x000055C5), program terminated.", but if it can help...

    And I just tried to launch a new game, the same problem occurs... Of course, it worked yesterday.

    edit 3: more details on my configuration and OS. And I forgot to tell you that I had no problem to run the episode 1, but I cannot tell you if it runs now as my hardware fingerprint is not good anymore (I changed my motherboard a few days ago) and I am still waiting for my activation code.
  • I just tried to load a saved game in episode 1 without problem.

    The issue seems to be dependant of the episode 2 game itself and does not involve the hardware.

    I hope that a patch will be developped soon because this situation is really frustrating. :/
  • Indeed.

    That's not to say that the game can't be played in one sitting; delete the prefs and save files and start the game again.

    But this could do with fixing. It's inconvenient, and the only fly in the beautiful, beautiful ointment.
  • Sorry to double post, but the error message stayed readable this time.

    Error: Access violation at 0x00650F45 (tried to read from 0xFFFFFFFF), program terminated.
This discussion has been closed.