User Avatar Image

the bogey man problem

posted by gameboykid93 on - last edited - Viewed by 708 users
i just started the bogey man and for some reason i am having graphical glitches at the lowest setting and i have a major slowdown in motion when i am outside of wallaces house. inside there is no problem. these are the only two places i have been in the game and i have not had this problem with any of the other games. please help.
15 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    gameboykid93;173920 said:
    Mobile Intel(R) 915GM/GMS,910GML Express
    1280x800 (32 bit) (60Hz)
    6/6/2006 17:25:12
    windows XP service pack 3 i am pretty sure
    There are slightly newer drivers available you could give a try.
  • which one should i download??? or should i download both?
  • i tried to download it and it said the driver was not compatible or something like that
  • User Avatar Image
    DjNDB Moderator
    gameboykid93;173936 said:
    i tried to download it and it said the driver was not compatible or something like that
    I see. Maybe some more details about your system would be helpful.

    Please start dxdiag again:
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Now you have two options to make it accessible for us. Pick the one that works best for you:
    [*]If you know how, you can zip the file and attach it to a message.

    [*] You can upload it to Rapidshare and copy the link to the file into a new message.
  • You forgot, yes you at Telltale, to glue them properly togther hahaha :)

    Watch this picture, he will crumble any minute!

    or maybe he is a robot from the future, and his disguise is dissolving, maybe he is a TERMINATOR T-101! :D
  • this episode seems to be very glitched and bugged, as apposed to past episodes.
    Here's one example:

    Another thing is wrong with gromit's animation when trying to navigate him to the border of the "game world" in town center, he will keep walking in place doing dog-moonwalking...

    Another game-breaking bug is that the mouse cursor disappear when zooming in on inventory objects such as clues and golf booklet (can't click left or right for reading the book).

    waiting for patch or new game...
  • Hey Moran, are you currently blocked on the cursor thing? And if so, can you send us a save? That will help us track down and fix the problem a lot more quickly.
  • I'm attaching my save game
    please note that it doesn't happen EVERY time, but often enough...
    just select the golf book from inventory and wait 1-2 seconds and the cursor disappears (unless it's a problem on my end and then you won't see it...)
  • I can confirm that this episode is much more buggy than any Telltale-game (which were mostly bug-free for me).

    - The pamphlet I got from Felicitie's aunt is partly unreadable, because some parts of the textures don't get carried over when turning the page (or later pages are showing through)
    - When having Gromit "use" the butler-robot in the empty club, he (and the robot) strangely switch positions through the room (i.e. on the butler's "track"), at least in the "interaction animation close-up" (although after that the robot always ends up in his usual place)
    - When interacting with the "tee-time"-bell, Gromit walks to the "tee-hee time"-bell, but the close up shows him using the correct bell
    - When using the normal golf club (without the gloves) on the pool-ball, the animation of Wallace hitting the cue-ball shows him without a club in his hands
    - Cracked character models

    And these are just the ones I remember right now.
  • Ok, it looks like theres a timer issue that's causing it. So long as you don't just leave it sitting on that screen for a few seconds, you should be fine. You should also be able to right click or hit escape to back out of it.
This discussion has been closed.