User Avatar Image

Proudest adventure puzzle solution?

posted by Jace Taran on - last edited - Viewed by 667 users
I'm sure we've all had times when we've played an adventure game, and we solve a certain puzzle & feel really good about ourselves for actually thinking up a clever solution that worked (especially if it was something off-the-wall in a humor game like MI), instead of happening upon the solution by accident, or after several failed attempts.

Mine was when I was playing CMI, and I solved the puzzle with the family portrait. I was rather proud that I came up with such a creative, zany solution that happened to be the right one.

What are yours?
18 Comments - Linear Discussion: Classic Style
  • The first time I've played CoMI, I used the glove on van helgan (sp?), and he said "choose your weapon". So just as a joke I thought to try to close the case and take the banjo, and it worked. Then, again, when he started going crazy, I just knew to take the gun and shoot the banjo. FIRST TIME PLAYING. That was awesome. I actually never tried to choose the gun until years,years later.
  • shooting the banjo was pretty obivous for me as well, i didn't think of closing the pistol case before a while tho.
  • My most embarassing moment was when I was playing Strongbadia the free and was stuck on the game show wheel puzzle. I didn't realize at first that you could actually place the rock on top of other objects on the wheel. I just kept placing the rock into the empty space at different positions hoping for something to change.
  • When I was 8, I played through Leisure Suit Larry and the Attack of the Lounge Lizards (or... something) (which was wildly inappropriate for my age level by the way). My sister and I had a heck of a time getting through the "age restriction" when it asked questions like "Which of these people is not a Beatle?" and we're like "Seriously, 'Ringo' has to be a joke."
    Ok, so that in itself was kind of a proud moment, every time we were diligent enough to get into the game.
    There was a saved game that we'd log into occasionally and they had access to this Disco club which, on our original game, we did NOT have, so we were deadlocked for plot. This was very frustrating. At one point of aimless wandering, I typed out "Put face in ash tray" just to be silly. Lo an behold, a message pops up, "You have already found the Disco pass."
    We jump into the other game, head to that ash tray and bam, we snag the pass.

    Childlike ingenuity just from putting your face in a trash bin. My finest moment.
  • This reminds me of MI2. I'm not really "proud" of this but oh well.

    I had found the largo's ancestor grave on Scabb island and knew i needed to open it, so i went looking for a shovel or something to dig it up.

    I spent about three month trying to figure out what i had to do. I even stopped playing the game out of frustration, i'd just launch it now and then and do a little bit of "let's just click everywhere vaguely hoping something will happen" for a few minutes, then got pissed again and shut it down.

    Until for some reason i decided to read the manual. I was bored and i thought lucasart's manuals were often funny, but i hadn't bothered reading that one yet.
    And there, i saw a screenshot with a shovel in the inventory. There was even NOTHING but a shovel.
    I started reading, and, as they were explaining the basics of the game, they were telling you to "pick up the panel"... IN THE VERY FIRST SCREEN OF THE GAME :eek:
    I had seen this "treasure huntery forbidden" or something pannel over a thousand times, and had always assumed the damn thing was just a drawing :eek::eek::eek:

    So yeah, i felt more dumb than proud really, but god, this was quite a relief (luckily my three months struggle was rewarded with one of the game's funniest cutscenes :p)
  • Two words: Babel Fish

    And, no, I didn't use the InvisiClues. I don't think I even had one for HHGTTG.
  • When Curse of Monkey Island came out, my family would gather around a computer in the evenings and we would all play it together, screaming out commands to whoever was running the mouse. We played through on normal mode and then went back to do it again on "Mega-Monkey" challenge mode. We finally got to the puzzle where you have to get into the locked Goodsoup hotel room and got stuck. We worked on it for days, then finally gave up. A few months later I went back to try it again and figured out the solution in ten minutes. I still rub it in my family's faces.
Add Comment