User Avatar Image

The controls aren't working.

posted by randomguy on - last edited - Viewed by 287 users
So I just downloaded the second episode and I enjoy it so far.
But the problem is I can't sprint. It does neither work with the mouse controls, nor with the wasd-keyboard controls.

Am I missing something or did the game bug up during the download?

Edit: Oh great it is the old rule again.
As soon as I posted this it works.
You are only unable to sprint at the beginning.
This thread is useless in that case.
I'd close it but I have no clue if and how I could do that.
8 Comments - Linear Discussion: Classic Style
  • I'm having the same issue. seems sprinting was removed?
  • Everything's working the same as chapter 1 for me.

    I've always believed MI should stay firmly a point & click game, so I have decided to persevere with the mouse controls. Chapter one they worked ok. Drag to walk & RMB to sprint. The way Flotsam was laid out, I rarely ran into any problems, but with Spinner Cay, I find I walk off screen, sometimes the camera angle changes. This means Guybrush walks into walls a lot or at worst, is facing in the direction I just came from & he walks back on to the other screen.

    This is something that I dislike about direct control & if you are going to use direct control TT, please try & be more careful of this in the future. It helped ruin MI4 & although it's not nearly as bad here, it is something to watch. Just make sure when Guybrush changes screens/scene, he's still facing the same way you were pointing before you changed. That's my only gripe over the controls, otherwise it works fine.
  • randomguy;184173 said:

    Edit: Oh great it is the old rule again.
    As soon as I posted this it works.
    You are only unable to sprint at the beginning.

    haha, same thing just happened with me.
  • it seems there are a few areas, where you can't run..
  • have you tried to configure the game to run in non-fullscreen mode? it works for me, now i can save games and move the character with the keyboard. this is ANOTHER bug in the game, i wish telltale will release a new version without bugs...
  • tullulah, I haven't read about the configuration problem you describe, but I'm wondering: Are you running ToMI on a supported platform now (i.e. not Wine or Parallels)?
  • i'm running ToMI on MacosX with Crossover.
  • User Avatar Image
    Jake Telltale Alumni
    In smaller locations Guybrush can't run -- the "run" button (or key) just makes him walk a bit faster. This is also the case in Strong Bad and Sam & Max.
This discussion has been closed.