User Avatar Image

Sam and Max - Situation Comedy: Game Becomes Unresponsive When Leaving Bosco's

posted by mudge on - last edited - Viewed by 2.5K users
I have loaded from an auto-save just outside Sam and Max's office for the first time and then proceeded to Bosco's; when I try to leave Bosco's, Sam merely stands at the door and I cannot do anything (the music still plays and Sam is still animated but there is no cursor and the game does not respond to the keyboard).

I also tried going to Sybil's first before visiting Bosco's but, while leaving Sybil's was fine, the same problem occurred at Bosco's.

For the sake of completeness: I exhausted all conversation topics with Bosco, tried to pick up the can of shaving cream and then tried to leave. A second time, I exhausted all lines of conversation except the ¨Do you have any...¨ and tried to leave immediately.

I am running the game on Windows XP Professional SP2 with an Intel Core 2 Duo 2.33GHz, 2 GB of RAM and an ATI Mobility Radeon X1600 with 256 MB of video memory.

Thanks in advance,

-- Paul
20 Comments - Linear Discussion: Classic Style
  • frenchdork's workaround works for me. The other suggestions in this thread didn't.

    Very frustrating that the game locks up 2 minutes in to the game. Episode 1 was flawless on my machine.

    edit: 5 minutes later and the whole game locks up when I'm taking to Sybil. This is ridiculous. But I suppose thats for another thread.
  • I have the same problem. Very annoying. Dual screen setup for me, could that be the cause of the problem? Trying to find a common factor between all people that have this particular problem.
  • This problems makes the game unplayable on my machine as well. Can we get any sort of reply to this problem from TellTale? Maybe an official workaround or perhaps a patch? Or maybe a refund? :)
  • Hi guys,

    We're continuing to look into these problems and I'm told an updated version of the game is forthcoming. Sometimes it can be hard to track down what the problem is because not all crashes are caused by the same thing.

    The problem with leaving Bosco's appears to happen if you do things in Bosco's in a certain order (but we don't know what order since we haven't been able to reproduce it). The workaround of saving after the rat sequence and then restarting the game seems to be working for people so that's what we recommend right now.

    Grug, since you didn't post another thread about the Sybil crash, I'm not sure what the problem is. Are you still having trouble? If so, could you tell us your system specs?

    Anyone else who's still having a problem - please try the workaround of saving the game then restarting if it's a freeze in Bosco's. If it's NOT a freeze in Bosco's that you're asking about, we need you to be more specific about what's happening, and also provide your system specs.

    Ayaffe - if you want a refund, we can do that. Send an email to [email][/email] and say why, and we'll take care of it.

    Thanks everyone. Sorry we don't always have the answer immediately - I know it's frustrating. We're doing our best to get everyone's issues resolved but it takes time.
  • Just to confirm, this bug is still in the game (I downloaded it yesterday) but disabling full screen mode before leaving Bosco's and then enabling it again works.
    As it turns out, you have to do this every time you go into Bosco's, not just the first time.
  • Yep, we have not released the new version of the game yet, but when we do I think this problem will be fixed. It will hopefully be within the next couple of weeks.
  • No need for a refund, but thanks for the thought :). Game seems to work OK in windowed mode.
  • Hi, I found the same problem, but I managed to get thru by NOT having conversation with Bosco ,before rats have left. I just said the last line to Bosco..
    It worked for me, thanks for the other advice..

    Ps: I just bought the whole serie, and I haven't seen other bugs :)
  • Hi there,

    I believe its been 2 months since Emely's post but no patches seems to have surfaced.:(

    I just baught the whole season and I played through episode 1 without any problems.

    When I got to episode 2 I can only play for 3 seconds (after introduction) then the game crashes instantly and every single time.:confused:

    Im playing on Japanese Windows XP sp 2
    I have a an Nvidia GeForce 6800 with latest Forceware 93.71 (international version)
    I have 1 GB of ram.

    I tried to update to the Omega drivers that were recommended in this forum but it didnt help so I reverted to the new Forceware. Same result anyhow.

    Im a bit frustrated that I cant play episode 2 cause I refuse to go on to episode 3 in advance or I will feel like I missed something out.

    Any good advice on what to do here? Any patches coming along?
  • I think it was mentioned elsewhere that patches werent going to be worked on until the rest of the season was finished.

    In the meantime have you tried backdating to some of the previous versions of NVIDIA's official drivers Thrakhath?

    Edit: Previous official drivers can be found here, make sure to download the correct language. You want to try backdating to about 8.50 or below.
This discussion has been closed.