User Avatar Image

Tales of Monkey Island - Ep 1 - Simply wont start!

posted by Chimaera on - last edited - Viewed by 1.6K users
I bought the pack on Steam this morning and I can't start the game. Could it be steam that is evil? Unfortunately not, since the demo that I downloaded from Telltales site behaves in the same way.

When I try to start the game the small vista loading icon is showed for 3 seconds...then all. Like I had never clicked the exe.

I am running Vista Premium 64-bit version,Intel i7 quad, 8G RAM, ATi 4850, DirectX updated, Graphic drivers updated.

I have scavenged the forums and tried lots of the solutions that has been mentioned, but without finding one that works for me. (So no anti-virus, no anti-copy protection, Desktop set to 32-bit, compat. mode tested, run as admin tested). Actually this is the first game that hasn't worked on this computer.

Does anyone have any suggestions?

My Dxdiag.txt can be found here:
24 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Chimaera wrote: »
    Does anyone have any suggestions?

    I saw that Wacom device in your dxdiag. There was someone who had issues with a graphics tablet. You can read about it here.

    If it's not plugged in try what happens when it is.
    Otherwise try uninstalling its driver (at least for the test).

    Besides that:
    There's a newer sound driver waiting for you.
  • - I uninstalled the wacom drivers. (they can't be found when I checked the new dxdiag.txt).
    - I downloaded the newer sound drivers from the link you gave me. (Thanks by the way)

    Unfortunately the problem still is exactly the same. Just to test to see if the exe did anything I removed the prefs.props. When running the exe this file is recreated. But except for that I can't see anything happening.

    Do you have any other suggestions?
  • User Avatar Image
    DjNDB Moderator
    Have you tried the clean boot?

    Msconfig for Windows Vista:
    To Boot Clean in Windows Vista

    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
  • Just did a clean boot as per your instructions, but unfortunately this didn't solve my problems.

    I really appreciate the fast response I am getting from you. Any other ideas on what could be the problem?
  • User Avatar Image
    DjNDB Moderator
    Chimaera wrote: »
    I really appreciate the fast response I am getting from you. Any other ideas on what could be the problem?

    Those cases are quite difficult to track down. I can only guess things that can remotely have any influence.

    Here are some more things I would try.
    - Disable/Uninstall Daemon Tools
    - Disconnect the second display
    - Disconnect Logitech USB Microphone
    - Install Service Pack 2 and all updates
    - Update your Chipset drivers
    - Update your BIOS
  • Ok, nothing of this is working. I have installed the game (since I can't start it). I have also sent your support a mail regarding a refund of the purchase, but I have not received mail from your guys. And that was a week before.

    Can you please get back to me.
  • Chimaera, DjNDB doesn't work at Telltale, you'll have to ask one of the Telltale crowd (you can always ask them via PM if email is somehow unavailable). I trust you've checked your spam folder?

    Edit: Wow, I overlooked that you were talking about the Steam version: In that case you probably have to talk to Valve about the refund.
  • User Avatar Image
    Will BANNED
    Hey Chimaera, sorry you didn't receive our support email. Basically our reply was what Hans just said. We have no way of refunding steam purchases I'm afraid, but I believe Steam is pretty good about them.

    One thing you might try is downloading the demo from our website, just to make sure it really isn't the steam version giving you trouble.
  • Ok. I will talk to valve. Unfortunately it's not a steam problem since I can't get the demo from your homepage, which is very very sad.
  • Hello,

    I'm having the same issue. I've downloaded it today (today being the day of its giveaway), and installed it with no issue, and it simply never did anything, apart from the brief "loading" circle graphic on my cursor which went away a few seconds later.

    The task manager never shows it as a running application, but the processes tab has "monkeyisland101" throughout, most likely all the attempts to get it to run.

    this is all on my laptop which runs vista home premium
This discussion has been closed.