Tales 1 Crashes When I Lower Graphics Value?

edited December 2011 in Game Support
I have a problem that I have never had in any other game before...

The game crashes when I decrease the quality of the graphics.

I can boot the game up to the main menu fine (a bit choppy) so obviously I would need to lower the graphics settings so I go to 'Settings', go to Graphics and put the quality from 9 to 1 (which increases the menu framerate). Frame rate is steady, hit apply, press back and my computer crashes and restarts.

Bummer.

Now I have tried to play it at 9. It does run with graphics and sound blazing but the framerate makes it unplayable. Now I don't understand how a game that can run with all graphics to max but completely crash when I try to lower it. I have tried with lower resolution and window and stills crashes.

Any suggestions?

Comments

  • WillWill Banned
    edited September 2009
    I could try to send you a prefs.prop with lower values, though you may still have problems with the game crashing. Have you tried saving your game? Does that crash it to?

    Also, do you have your My Documents folder saved to somewhere other than the default location? Are you running as Administrator?
  • edited September 2009
    Will wrote: »
    I could try to send you a prefs.prop with lower values, though you may still have problems with the game crashing. Have you tried saving your game? Does that crash it to?

    Also, do you have your My Documents folder saved to somewhere other than the default location? Are you running as Administrator?

    To my knowledge 'My Documents' is in it's correct position and I am running as Administrator. The game file is saved on an external hard drive if that helps.
  • DjNDBDjNDB Moderator
    edited September 2009
    Have you tried updating your graphics card and audio drivers?
  • WillWill Banned
    edited September 2009
    Hmm, it *could* be the external hard drive thing. If you have the room, I'd be interested to see if it still happens when you save to your internal one.
  • edited September 2009
    Will wrote: »
    Hmm, it *could* be the external hard drive thing. If you have the room, I'd be interested to see if it still happens when you save to your internal one.

    Put it on an internal hard drive and no dice, still crashing.
  • DjNDBDjNDB Moderator
    edited September 2009
    Would you please give us some information?
    Maybe it's something simple.

    Please start dxdiag:
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.


    Now you have two options to make it accessible to us. Pick the one that works best for you:
    1. If you know how, you can zip the file and attach it to a message.
    2. You can upload it to Rapidshare and copy the link to the file into a new message.
  • edited September 2009
    At the moment I put the resolution to the lowest and I can run at playable speed but it could do alot better.
  • DjNDBDjNDB Moderator
    edited September 2009
    Willin wrote: »
    At the moment I put the resolution to the lowest and I can run at playable speed but it could do alot better.

    I would have guessed you had old graphics drivers but that is not the case. Anyway i would try uninstalling the current nvidia drivers, rebooting, and installing the most recent ones.

    Less likely to be the problem are the sound drivers. They are however really old and therefore scream for replacement.
    Description: VIA Audio (WAVE)
    Date and Size: 8/3/2004 22:32:32, 84480 bytes
    

    Here's the latest (2007) Via Audio Driver for your system.


    If that's out of the way and it still doesn't work we can look for less obvious problems.
  • edited September 2009
    Graphics and Sound both updated but neither solved the problem...
  • DjNDBDjNDB Moderator
    edited September 2009
    Willin wrote: »
    Graphics and Sound both updated but neither solved the problem...

    That's sad. Let's try something different. You say your computer restarts?
    Please turn off automatic restart on system crashes. Then try lowering the settings again.
    Instead of restarting i hope you will see a bluescreen then. If you do please make a photo with a digicam (without flash) or write down the Technical Information. Especially filenames are interesting. Maybe that will give us some clues.

    I'll also attach a prefs.prop as the one Will mentioned earlier. It has 800x600 resolution, quality 1 and is in windowed mode.
    You can use it to replace the one that the game created in your documents folder.
  • edited September 2009
    The Blue screen had no filenames or anything interesting on it. Also the config file you gave me made the game crash when the menu animation stopped.
  • DjNDBDjNDB Moderator
    edited September 2009
    Willin wrote: »
    The Blue screen had no filenames or anything interesting on it.
    Well, what does it say?

    Let's try a different approach.
    Does it happen with Episode 2 too?


    Let's check your ToMI installers for errors.
    MD5 Check
    Please download and install Hashcheck.
    Then Download this MD5 File into the folder that contains the ToMI installers you downloaded from Telltale.

    Finally just double click on the .md5 file for verification and tell us the results.
  • edited September 2009
    That would mean two ToMI installers with errors. I've downloaded mine just today...and i encountered exactly the same problem as Willin. So there's only little chance that it has something to do with the installer.
  • DjNDBDjNDB Moderator
    edited September 2009
    milkman wrote: »
    That would mean two ToMI installers with errors. I've downloaded mine just today...and i encountered exactly the same problem as Willin. So there's only little chance that it has something to do with the installer.

    It doesn't hurt do do a MD5 check anyway, because it happens. When the problem is not obvious it is good to systematically rule out every possibility starting with the simplest.

    Would you give us a dxdiag as well? Maybe it shows something common.
  • edited September 2009
    DjNDB wrote: »
    It doesn't hurt do do a MD5 check anyway, because it happens. When the problem is not obvious it is good to systematically rule out every possibility starting with the simplest.

    Would you give us a dxdiag as well? Maybe it shows something common.

    Ok...here it is...
  • DjNDBDjNDB Moderator
    edited September 2009
    milkman wrote: »
    Ok...here it is...

    Dankeschön, das sieht hilfreich aus. :)


    You both have the same graphics card:
    Card name: NVIDIA GeForce 6200
    

    I found a thread about the problem. It seems to be an Nvidia driver bug that can be worked around by using older drivers.
    You can read about it here.


    Probably not related to the problem:

    There's a big warning that you should reinstall DirectX in line 27 of your DxDiag.
  • DjNDBDjNDB Moderator
    edited September 2009
    So you don't need to read it all:
    The game worked best for Nightsurfer using the Nvidia 178.24 driver you can download here.

    If you want to install it, please remember to uninstall the current nvidia driver and reboot before.
  • edited December 2011
    Seeing as Willin or milkman didn't come back, I just want to confirm that this was the issue & changing to the 178 driver fixed it completely for me.

    I recently installed a 6 series nvidia card & it crashed every time I tried to lower the settings (frame rate was really choppy on default). I uninstalled the latest driver & installed the older 178 driver & now it works perfectly.

    So for what it's worth, a big thank you for this thread & the solution!
This discussion has been closed.