User Avatar Image

No Joy with ToMI

posted by heatheray on - last edited - Viewed by 136 users
Like many others I can't get the game going at all (either of the two first chapters)
1. Cursor jumps all over the first page...
2. Once I managed to hit cursor as it jumped and got another screen, sea noises, then what could have been music maybe-but really slow...
3. Then a logo arrived and s-l-o-w-ly wandered over screen 2 minutes 36 seconds...
4. Then another one started to wander from opposite corner-and took 5 seconds longer, then the first one appeared again...
I stopped the shambles vis ctrl-alt-delete.

After waiting nearly four hours for it to load initially, and excitedly paying for the series, I am pretty upset. And would like a refund if possible.

I have asked my grandson, who is a techo., and apparently have not messed up-so can you help please? Its not much use downloading the other chapters I have paid for if it isn't going to run.

Thankyou.
1 Comment - Linear Discussion: Classic Style
  • Hi Heather,

    We may be able to get the game running better for you, but if not I'll happily send you over a refund. To start with, in your Settings menu in the game's main menu, could you turn your graphics quality all the way down? Also, try reducing your resolution as well. That will probably get the game running much more quickly to start with, but if it isn't to an acceptable level, could you do the following steps for me?

    Go to your Start menu and click on Run.
    Type in "dxdiag" and hit enter.
    Then go to the Display tab
    While here, could you copy the following information for us?
    Name:
    Current Display Mode:
    Main Driver:
    Version:
    Date:
    Also, what is your operating system?
This discussion has been closed.