User Avatar Image

ToMI ep3 model corruption

posted by samari on - last edited - Viewed by 103 users
part way through playing ep 3 my machine Blue Screened. When windows rebooted it said the problem was caused by my graphics driver. Now whenever I launch the game all the models appear to be not fully drawn (some polygons are there, but some aren't and they flicker). I've tried messing with the graphics settings, reinstalling the game, reinstalling my graphics drivers, and even starting a new game to no avail.

System specs:
Windows XP Pro SP3
Intel Pentium R 1.6GHz
ATI Mobility Radeon 9200

I realize this system's on the minimum spec side of things, but everything was working until the crash.
3 Comments - Linear Discussion: Classic Style
  • Hey Mandeas!

    With the 9200 I'm honestly a little surprised you didn't have this problem with the previous episodes, because unfortunately the polygon stuff is a known issue with that card. Do you know if you were using the most up to date drivers before the crash happened? And if not, do you remember which ones you WERE using? It might be worth tracking those down to see if you can reinstall that one.
  • I haven't actually played any of the ToMI games on this system before; it's my laptop from college that I've been using since my normal rig is in a state most people wouldn't consider... assembled. HP hasn't released a set of drivers since 2005 for it and I can't find anything from AMD/ATI for any mobility cards before a 9600, so I was using the most "up to date" drivers from the get go. The weird thing was that it worked fine up until the crash, which happened right as the cutscene started for Guybrush to leave the stomach after getting the inner ear back.

    I think I can duct tape/chickenwire another box together... although the monitor on that one just died. I guess the bottom line is yesterday was a very bad day for my computers.
  • Ouch! Yeah, sounds like it might be time to start ordering some fresh parts. I just had to do that myself. Too many days playing games on low settings and still only getting 8fps.
This discussion has been closed.