User Avatar Image

Episode 3 : Error access violation

posted by Welshy on - last edited - Viewed by 4.8K users
God no :eek: its happening all over again!!!!!

Well...i've got the same access violation error that kept popping up in eposide 2

Is this just my pc :S if so then why doesnt episode 1 crash constantly as well?
35 Comments - Linear Discussion: Classic Style
  • Wait, wait! Don't freak out!

    Yeah, it's happening again, and it sucks. BUT! Two days ago I took the games home to test on my home machine, and got the same bug. This is good! We have never been able to duplicate the bug before, and now that we can, we will actually be able to figure out what the problem is.

    I am physically bringing my home machine in to work tomorrow so Kevin can tinker with it over the weekend. We are in a much better position to figure this out than we were before.
    Is this just my pc :S if so then why doesnt episode 1 crash constantly as well?
    Some changes have been made to the game engine since episode 1 came out.
  • man that was a quick response, i suppose, day of release and all, you gotta be pretty on the ball.

    Thanks, hopefully now that you've witnessed the error the answers to the problem will also be discovered soon :)
  • We always believed the error existed, but actually GETTING it makes a big difference. ;)
  • Just downloaded it and... I'm getting the same error... ;-(

    "Error: Access violation at 0x00736002 (tried to read from 0xB62604F6), program terminated."

    Played EP1 and EP2 without any issue.
    Looks like today isn't the day that I'll enjoy EP3...

    I'll be more than glad to provide any other info if necessary in order to help identifying it.
  • I got the exact same problem.
    Hope Telltale correct it soon.
    Meanwhile I will have to check the site by my own or will you send a newsletter or a may you send us a mail when a correction is available?
  • I had no problems with Episode 2.
    Between then and now, I installed new RAM (that didn't work, so put the old ones back in and I was fine) and updated my Nvidia 6800 GT drivers.
    Now Episode 2 doesn't work, and neither does 3.
  • I also have a NVIDIA 6800. Maybe the problem is related to this card?
    I'm having to play EP3 on my Notebook as I could not play it on my machine yet. The splash screen opens up and, when I hi PLAY, the game exits with that error message. I've made 6 tries in a row and left the errors on screen on the following image, in order to better show the different messages:

    The computer specs are:
    Brazilian Portuguese Windows XP SP2
    NVidia 6800 128MB - Latest NVidia Drivers (just downloaded)
    Pentium 4 3GHz
    1GB RAM

    Please note that EP1, EP2, CSI Demo, Bones 1 and Bones 2 run perfectly on this computer. Just tried them all. This is specific to EP3. Also tried deleting the props file - no luck.

    I hope this helps finding the error.
  • I get the Access Violation errors (0x00736002) and my system is:
    Brazilian Portuguese Windows XP SP2
    NVidia N7600GS 256MB
    Pentium 4 3GHz
    1GB RAM

    EP 1 and EP 2 run perfectly.

    It may be nvidia related or maybe it is a problem with Windows in Portuguese...

    Hope Telltale solves it soon, I don't have a notebook to play the game :-)
  • I have the same problem too. Ep 1 & 2 ran just fine but i get the access violation error with ep3. I also have an Nvidia card a 7600 GT (256 Mb). I run a dutch version of Windows XP and an Athlon 64 X2 Dual Core.
  • Just to confirm, i also have an Nvidia card with the latest drivers.
    (just realised i never mentioned it in my original post)
This discussion has been closed.