User Avatar Image

Situation Comedy won't start up

posted by tommyk on - last edited - Viewed by 2.1K users
When I try to start Situation Comedy, nothing happens. The process is active, but the launcher never comes up. I had no problems with Culture Shock, so this seems strange. I've tries to redownload--no change. Any help would be appreciated.
25 Comments - Linear Discussion: Classic Style
  • Thanks, I'll send it to them and see if anything rings any bells.

    I see Situation Comedy on there twice. Did you try running it twice before you took that?
  • No, it shows up twice every time despite the fact that I've only started it once. Usually the second process shows up 10 seconds or so after the first.
  • Okay, thanks. I'll let them know.
  • Any word? Really would like to play.
  • I'm afraid not. :(

    Did you try episode 4? It uses a different version of the activation system, so it's possible the problem you were experiencing has gone away. Please give it a try and let me know.
  • No luck--same thing. Culture Shock still loads and plays normally. The other three have the same problem described above.
  • I just started having the exact same problem, actually. Ep. 4 (and all the other episodes, for that matter) were working back when Ep. 4 was a fresh new download. Now none of them do, and they oftentimes have more than one process each running. I see a window pop up for each, but they are completely blank.

    System specs for my machine:
    Intel Core Duo @ 2.16 GHz.
    2 GB of RAM
    ATI Mobility Radeon X1600 w/ 256 MB. of VRAM
    Windows XP Pro w/ SP2

    ...and I have ClamAV installed as my anti-virus, but it hasn't given me trouble before and is never running when I run S&M.

    I've also tried uninstalling and reinstalling Ep. 4, but with no luck.
  • Tanuki - so they were working fine before, and now they're not working at all?

    What's changed on your machine in the meantime? Any Windows updates? New software installed? Can you run a virus scan and an adware/spyware check on the machine? Also try defragging the hard drive.

    -Emily
  • Sounds similar, although with episodes 2-4 I don't even see a blank window.
  • Tommyk, I'd be happy to refund your money since we can't get this figured out. You've been very patient and I'm sorry we haven't been able to find a solution. :(
This discussion has been closed.