User Avatar Image

ToMI Episode 1 hangs/crashes out of town

posted by melkior on - last edited - Viewed by 726 users
Hello everyone,

I've been having the following issue:

In ToMI Ep 1, as soon as I leave the town with Guybrush and try to take one of the 2 jungle paths (doesn't matter which one), the game hangs displaying the last walking image (attached for reference). The jungle sounds can still be heard but I end up having to kill the process manually to exit the game.

Operating System: Windows 7 Professional 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Processor: Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 4096MB RAM
Card name: NVIDIA Quadro NVS 150M
Driver File Version: 8.16.0011.8681 (English)
Driver Version:

Any help would be appreciated. Thanks.
11 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    You could start by updating the Nvidia driver.

    Then perform an MD5 Check on your installer file.

    MD5 Check
    Please download and install Hashcheck.
    Then unzip and copy the attached MD5 File into the folder that contains the installers you downloaded from Telltale.

    Finally just double click on the .md5 file for verification and tell us the results.
    Green: File is okay.
    Yellow: File is missing.
    Read: File is corrupt.
  • Heh, should've tried to check the files earlier. I'm using the older Nvidia drivers as the newer ones mess up another game I'm playing.

    Apparently 3 episode installers are corrupt. I'm re-downloading. As a side-note, I'm getting seriously annoyed with Google's Chrome. It's corrupting my downloads more and more.

    Will keep you posted.
  • Re-downloaded all of the episodes, but I'm still getting mismatches on episodes 1, 2 and 4.
    I've attached my checksum of the Episode 1.

    Ironically, latest Nvidia drivers are giving me a "7-zip data error" during the primary extraction.
  • User Avatar Image
    DjNDB Moderator
    Did you use chrome again for the downloads?

    There are others with similar problems. I would consider using a different browser in general, at least until you find a reliable chrome version.
  • DjNDB;255276 said:
    Did you use chrome again for the downloads?
    I've re-downloaded with IE8 and Firefox 3.6 on Win7, Firefox 3.5 on Linux Mint and direct wget pull from my linux server. All had the same results.

    Edit: New Nvidia drivers didn't change a thing.
  • User Avatar Image
    DjNDB Moderator
    Well, then there is a different problem. Your files are getting corrupted somewhere.
    Either on the Way from TTG to you, or on your system itself.

    What kind of internet connection do you have and what hardware is involved? Try restarting that hardware.

    Do you have a different computer on the same internet connection you can try the download with?
    If that works it is something restricted to your system, which leaves a lot of possible causes.

    Does your system crash often for no reason?

    You could also attach a dxdiag log so i know more about your system in general.

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a message.
  • My system is generally as stable as it can be. No crashes or anything like that.

    I've restarted the wireless router and the cable modem. DxDiag results are attached.

    I'm going to quickly set up a new machine with a temporary OS so I can try the download. And I'm also going to move from WLAN to an Ethernet connection. Just to be safe. Will post the results.

    (And thanks for helping out.)
  • No matter what computer/browser combo I use, I end up with the same mismatched file.

    Is there a mirror for the episode installers anywhere?
  • User Avatar Image
    DjNDB Moderator
    melkior;255299 said:
    No matter what computer/browser combo I use, I end up with the same mismatched file.
    So it could be your router/modem or Internet Service Provider. Some month ago there was an issue with the Israeli ISP Netvision. Several users here had corruption trying to download ToMI episode 2.

    hansschmucker set up a mirror of a rar compressed Episode 2 back then that I could send you links to if nothing else works. I don't know about any mirrors for the other episodes though.

    Since you say you had corrupt downloads before and it's not just one specific file I would try bypassing your router. Can you connect to the cable modem directly? You could also look for Firmware updates for both of them.

    You could also ask a neighbor if you can use his WLAN or if he downloads them for you in order to get the files somehow.
  • Thankfully, I actually work for my ISP, so I just got a new modem and it all worked out. Re-downloaded all the episodes and everything matches the hash now.

    Time to go play now. :)

    Thank you very much for your help.
This discussion has been closed.