User Avatar Image

Any Tales of Monkey Island won't boot...

posted by cycronica on - last edited - Viewed by 229 users

Played through episode 1-4 on a friends machine and thought this game was too good not to have. I therefore bought it on Steam. I downloaded episode 5 eagerly but got confused when I tried to launch it. I start the game from Steam but nothing happens. The menu doesn't pop up or anything. I tried launching it through a shortcut and even downloaded the latest directx 9. Still the same... Even tried to use the combatibility function...

My computer runs Windows 7 64bit Pro. Got a Geforce 8800GTS (up to date drivers), 4gb ram and plenty of disk space...

Any help appreciated

installed it on my laptop and got it working... strange I must say... both are setup in the same way
5 Comments - Linear Discussion: Classic Style
  • I have the same gfx card as you, and I had the very same problem. As strange as it sounds I just turned down my desktop resolution and the game started working.
  • I had a problem before where my game ran fine untill I installed software for a graphics tablet, I then deleted the graphics tablet software and it started working again.
  • User Avatar Image
    DjNDB Moderator
    Have you tried updating your Audio drivers as well?

    Please also give us a dxdiag log of the PC it doesn't work on.

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a message.
  • DxDiag attached...

    Also will try the low resolution way,
    although it should not have to be that tricky.
    Running the same resolution on my laptop,
    but with a 8600M graphics card.

    Changing resolution didn't change anything...
  • User Avatar Image
    DjNDB Moderator
    Does your Windows username contain non-ASCII characters?
    Description: Speakers (High Definition Audio Device)
    Date and Size: 7/14/2009 01:07:00, 350208 bytes
    Driver Provider: Microsoft
    Also try the latest Realtek HDA Driver and a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
This discussion has been closed.