User Avatar Image

Anyone else having problems launching Mac version?

posted by bradc on - last edited - Viewed by 7.5K users
I've downloaded the first 4 chapters of TMI, but none of them run on my iMac. They bounce in the dock for a couple minutes, then stop and sit there, without the little dot underneath that indicates an app is running. When I click and hold on the icon, I have to force-quit.

I'm on a 2GHz Intel Core Duo iMac with OS X 10.6.2. I ran the first couple chapters of the game in Boot Camp on the same computer, so I assume they should run fine on the Mac side too.

Anyone else having issues like this?
163 Comments - Linear Discussion: Classic Style
  • At this point, I decided to randomly try launching Episode 1 again out of pure boredom and it did actually launch! However, upon quitting after the first save point and restarting to make sure it wasn't a fluke, it has gone back to "unexpectedly quit"ting.

    At least now I know that it can/does work on my computer but I don't know how to make it work all the time...
  • User Avatar Image
    DjNDB Moderator
    Gavin Paterniti;263722 said:
    At least now I know that it can/does work on my computer but I don't know how to make it work all the time...
    What does it do when you start it without internet connection?
  • What does it do when you start it without internet connection?
    It seems to make no difference.
  • has anybody tried to launch ToMI on the highest graphics setting using a wacom tablet? I'm having a problem with mine, in that when i change screen res the tablet/ screen ratio doesn't adjust and there seems to be no way to alter this in the tablet preferences. Anyone have a work around for this or shall i relent and just use the mouse?
  • Just want to add myself to the list of people experiencing this problem. The icon bounces a few times, then crashes. Note I've been able to play the game a few times before. I managed to finish episode 3 by turning off wifi, but no luck on ep. 4.
  • We've got people looking into these, it's just been a busy couple of days. I promise we haven't forgotten about you.
  • Let me start by saying THANK YOU for the Macintosh support! Unfortunately, I'm having the same problems as everyone else in this thread. Macbook Pro 17", 10.5.7, 2.16Ghz Intel Core Duo, 2Gb RAM, ATI X1600. I can't even get the Demo to launch. It tries, then pauses, then pops up the typical Mac box stating that an error has occurred and I can Ignore, Report, or Relaunch.

    I'm sure its all the result of some nefarious plot by the evil pirate LeChuck and can be easily remedied by an appropriate bout of insult sword fighting? Sadly I am quite bad at casting insults and will just have to wait for a software update to resolve the issue.

    On the bright side, I've waited years for Mac support - so what's a few more days? And letting us poor saps who purchased the PC version ALSO have access to the Mac versions when they are released free-of-charge is HUGELY appreciated! Thanks!
  • I completely forgot to mention - I'm currently unemployed and more than happy to re-locate to Telltale Games corporate office where I'm sure I would make an excellent Mac platform games tester. :)
  • User Avatar Image
    Kevin Telltale Staff
    Can someone having problems with this issue try the following:

    Run DiskUtility in Applications/Utilities, Select your disk and click in "Verify Permissions", and let me know if anything was reported. If it was, click on "Repair Permissions" then try the game after the repair completes.

    Seems there was some kind of thing happening in OS 10.5.8 (see here for details).
  • Didn't work, I verified permissions and got loads of errors. Repaired permissions, but the following errors still remain.
    Verify permissions for “Macintosh HD”
    Reading permissions database.
    Reading the permissions database can take several minutes.

    Permissions differ on \"System/Library/QuickTime/AppleProResDecoder.component/Contents/CodeResources\", should be -rw-r--r-- , they are lrw-r--r-- .
    Permissions differ on \"Library/Internet Plug-Ins/JavaPluginCocoa.bundle/Contents/CodeResources\", should be -rw-rw-r-- , they are lrw-rw-r-- .
    Permissions differ on \"System/Library/Components/AudioCodecs.component/Contents/CodeResources\", should be -rw-r--r-- , they are lrw-r--r-- .
    ACL found but not expected on \"Applications/Utilities\".
    ACL found but not expected on \"Applications\".

    Still has the same problem with the game.

    Edit: Don't mind me, all seems to be working now.
This discussion has been closed.