User Avatar Image

Stuck with Gromit chasing queen bee

posted by djb on - last edited - Viewed by 721 users
I used the saved game (bookmark 4) from the forums to get over the stuck game of Gromit in town. We've taken care of the bees and rescued Ms Flitt, now the queen has grabbed Wallace, and Gromit is following her in the truck. But there are no hot spots anywhere to click on (Tab, which normally shows hotspots, show none). I've tried clicking everywhere, but the queen keeps flying and Gromit keeps driving. None of the items in Gromit's possession (some cheese, record, remote) do anything either. Seems stuck in an endless loop.
11 Comments - Linear Discussion: Classic Style
  • I think it's easier for us to help you if you link to the used save. It may be corrupt/use an older version of the game.

    If so it should be no problem to upload my latest game, which is likely at the same spot if I recall where the auto-saves are...
  • User Avatar Image
    I'm not sure why this showed up in "Home of tears" since I posted from the W&G Hints forum. I'm moving this thread to that forum.
  • User Avatar Image
    Well, I think this is the right forum, but the back links at the top are wrong...

    anyway, from the thread
    I unzipped TesterNick's (from the post on 01/27/2010, 01:23 am)

    I have W&G Grand Adventures for PC which I bought at Best Buy; it has the blue cover.
    System: Vista Home Premium 64; NVIDIA 950GS 512MB; 6GB RAM; lots of disk
  • User Avatar Image
    DjNDB Moderator
    djb;266127 said:
    I'm not sure why this showed up in "Home of tears" since I posted from the W&G Hints forum. I'm moving this thread to that forum.
    I moved it to game support, because it is a bug, not a puzzle that keeps you from progressing and you are more likely to get a suitable answer here.

    Please try the solution Will describes here.
  • User Avatar Image
    That thread did not say where the file was, but I found one in \Fright of the Bumblebees\Pack\env_CountryRoad.dlg After exiting the game, I moved that file and then restarted the game, but I have the same problem; no clickable hotspots.

    I've attached my saved games as and also which is where I started (I don't know which one contains my current saved game, tho)
  • Loading your save I also, indeed, did not get any hotspots. It appears the game got stuck in cutscene mode, since it's supposed to cut to Gromit driving the vehicle, which happens for me. Here's a save that *should* work, from the exact same point in the game.

    Oh, and just checking, your gameversion is reported right?
  • User Avatar Image
    Thanks, Hassat Hunter - I was able to use your
    The attachment you posted would not open as a zip file but
    it did open as a RAR file (using 7-zip). I completed the adventure.
  • Oops, sorry about that. Should have mentioned it was a renamed .rar (renamed because the forums don't allow uploading rars).
  • As a hindsight, I had the same problem in both areas the original poster had. Rather than getting a save that was from after the point, I had heard that by deleting (or at least removing) a file fixed them. They were .dlg files that were related to the area that I had gotten stuck in. Perhaps the reason why it hadn't worked for you was that the game got saved after you had gotten to the stuck point.

    It would be nice if you could do manual saves at different points of the game so that this doesn't happen. Anyways, if you happen to get stuck again without hotspots to interact with, instead of exiting, try alt-tabbing and closing the game. That'll keep the game from saving you in a stuck state.
  • Thanks for this -- I had the same problem, fixed it by deleting that dlg file. I would have exited and saved too if you hadn't mentioned this being the reason deleting that file didn't work. Good thing I read this thread first!

    I had the same issue with the dlg file where gromit is in the town center. In both instances, I did not even see the cutscene until after I'd deleted the file and played that section over again.

    Is there any reason for there to be .dlg files in the first place? Are they created only when you get to that location, or is there a way to delete them ahead of time to prevent these problems from ever occurring?
This discussion has been closed.