User Avatar Image

Anyone else having problems launching Mac version?

posted by bradc on - last edited - Viewed by 7.3K users
I've downloaded the first 4 chapters of TMI, but none of them run on my iMac. They bounce in the dock for a couple minutes, then stop and sit there, without the little dot underneath that indicates an app is running. When I click and hold on the icon, I have to force-quit.

I'm on a 2GHz Intel Core Duo iMac with OS X 10.6.2. I ran the first couple chapters of the game in Boot Camp on the same computer, so I assume they should run fine on the Mac side too.

Anyone else having issues like this?
163 Comments - Linear Discussion: Classic Style
  • As mentioned in another thread Chapters 1,4,5 crash on startup for me.
    Chap 3 starts and seems to run OK but locks the machine when quitting.
    Chap 2 seems OK in all respects.

    This is on my desktop machine:
    2008 Mac Pro(3,1) Dual Quad Core Xeon 2.8Ghz
    10G Ram
    NVidia GeForce 8800 GT

    Last night I loaded and ran Chapter 1 with no issues on my laptop. It works great with either GPU.

    17" MacBook Pro (5,2) Core 2 Duo 2.66Ghz
    4G Ram
    NVidia 9400M GT / 9600M GT

    At least I can play the game on the laptop until the other issues are fixed.

    I keep waiting for 10.6.3 to come out and I will upgrade the Mac Pro.

    Bob T.
  • I tried running from the command line, as suggested earlier, and that worked for me.

    Not ideal, but a decent band-aid, nonetheless.
  • Just so you guys know, we were finally able to get a computer with this problem in-office. We are digging in to it to figure out what's wrong. Not sure how long it will take though.
  • Running 10.5.8. Same as with others, game won't even launch for me. Now waiting for a fix.
  • Psy;268326 said:
    The Terminal command should be something like:

    Using Terminal worked for me, at least once. I haven't tried starting it up again. On quitting the game, the game itself quit, but the app was still open and I couldn't quit from the Dock. I had no cursor but was able to Force Quit by using Command + Option + ESC
  • User Avatar Image
    Cut;268430 said:
    Ok thanks, I'll try that tonight then! It runs very well though on the iMac 27" in highest definition and details... I can't wait to play it on my MacBook though!

    PS: I created a folder in my application folder named Monkey Island in which I put all the episodes together... can it create a problem of some sort?
    Ok, I just tried it... and still no luck!

    Here's the terminal error log:
    2010-03-10 20:29:01.548 Mac_Game[398:10b] NSOpenGLView pixelFormat RendererID = 0002260c
    Open: Unable to open "prefs_platform.prop".
    WARNING - Failed to load prefs_platform.prop, using default values
    {length = 6, capacity = 6, bytes = 0x002332c4bb1e}
    Enabling language database "english.langdb" to match system language setting "english".
    {length = 6, capacity = 6, bytes = 0x002332c4bb1e}
    {length = 6, capacity = 6, bytes = 0x002332c4bb1e}
    Segmentation fault
    By the way, my comp is in French, could that have anything to do with the problem, since there's an error linked to english.langdb?
  • I also can't start the game. I have 10.5.7 Macbook Pro 2.8ghz 4gb Ram. I just bought this and would love to start actually playing it!
  • Who's to blame? Monkey island creators or telltale? Does anybody really care? :(
  • Hello:

    Having the same problem here. Have tried all the fixes listed in this thread to no avail.

    Macbook Pro, 2.4GHZ Intel Core 2 Duo, 4GB RAM, NVIDIA GeForce 9400M and 9600M GT (switchable - have tried under both).

    When launching any of the Monkey Island chapters, the icon bounces in the dock then the game hangs.

    Oddly enough, the following message is repeated (in the console) ad infinitum until I force quit:

    3/10/10 4:51:43 PM [0x0-0x6a06a].com.telltalegames.MonkeyIsland101[791] Qt: internal: -108: Error ATSUMeasureTextImage text/ 1096

    Hope that helps. Good luck and thanks for supporting Mac.
  • I had a problem with the game freezing shortly after the introduction screen running:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro2,2
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.16 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 2 GB
    Bus Speed: 667 MHz
    Boot ROM Version: MBP22.00A5.B07

    I've had problems running apps (Matlab) in Snow Leopard in the past due to incompatibility with 64-bit Java SE which were fixed by changing the default to 32-bit Java SE in the Java Preferences utility. I tried running MI101 after making this switch and it seems to have solved the freezing issue for me! Can anyone else verify this?

    EDIT: Nevermind. It just crashed on me again!
This discussion has been closed.