User Avatar Image

access violation in ep5

posted by AGA on - last edited - Viewed by 462 users
I click Launch Game, then the Gametap and Telltale logos show up, followed by a crash and this message:
 --------------------------- Error --------------------------- Error: Access violation at 0x004F05B9 (tried to read from 0x00000075), program terminated. --------------------------- OK    --------------------------- 
I'm running Windows Server 2003 SP2, which while not best suited for games, usually runs most newer games just fine. I've also deleted the prefs file, and it just goes into windowed mode before crashing :P Let me know if you need any other system details...
5 Comments - Linear Discussion: Classic Style
  • Split this into its own thread to keep the issues separate. :)

    Have you played the other episodes on the same setup? Does win2k have the DEP option (described here) that can be turned on/off?
  • User Avatar Image
    I just tried reducing the DEP level to Windows essentials only, and adding the S&M exe to the granted list, and that made no apparent difference. I'm pretty sure I played some other episodes on this machine before, although possibly with a slightly different hardware outfit. I think I have at least used this version of Windows successfully.
  • Sorry that didn't do it for you. I'm not sure what else to suggest at the moment, since we've been having trouble nailing down these errors and Win2k isn't one of the operating systems we support.

    Any chance you can play it on another machine?
  • User Avatar Image
    Yeah, I have easy access to Vista and XP machines. Just wondering if there was a known fix. If not, it's no biggie - Windows 2003 isn't really a gaming platform, as I said. Thanks anyway, Emily.
  • Glad you have an alternative, at least.

    Enjoy Reality 2.0. :D
This discussion has been closed.