User Avatar Image

Episode 5 minimizes on startup

posted by Haggis on - last edited - Viewed by 5K users
Ah, seems I might be able to pass my exam after all, because for me, episode 5 is unplayable at present - just after firing up, it minimizes itself. When I bring it back up, same thing, after a second it minimizes again. Is this due to downloading the 'early version', or is it a weird bug that only I am experiencing?
30 Comments - Linear Discussion: Classic Style
  • that is hardly a solution

    i ran the game in the window as it started, made the game resolution match my desktop (1600x1200) and hit alt+enter to bring it fullscreen
    and now it works, albeit at desktop resolution, which is a waste of resources in a primarily nonvisual game
    so there's something wrong with the way the engine handles resolution changes
    hope this helps
  • Thanks for the info, guys - please keep posting about your experiences with this so we can try to nail it down. Even if this was an issue for earlier episodes, it wasn't as widespread as this so something must have changed. The more you can tell us about what works / doesn't work, the more likely we are to figure out the problem.
  • this may not be the same error, but this may help shed some light on this problem

    when i was playing the gametap version of the game, there were a few times where the game froze when entering a new area and the game snapped back to a window....... the window was completely white, and the bar said that the program was not responding, but after about 20-15 seconds the game came back on and then went full screen again

    this happened when i started a new game, entered boscos for the first time, and when i entered reality 2.0 for the first time (i think)

    i have installed the telltale version of the game, but i have not played it though yet, i have noticed that the game started on 800x600 with high graphic detail, but the gametap version started on 1024x800 (the closest fullscreen screen resolution to my laptops native 1280x800 wide screen) with high graphics, so clearly something has already been changed with the game

    i am running windows vista 32bit basic edition on a gateway laptop with ati xpress 200m integrated graphics and one gig of ram
  • This is the first time I've had a problem with any of the games, and it's this problem. I have a single monitor and am playing on XP. I refuse to attempt to try it at 800X600 because I have a 1680X1050 22 inch screen and I think it's a sin to do 800X600 unless I'm playing a SCUMM game on it. I'll give my laptop a go.
  • For those of you who switched to 800x600 - if you then switch to a higher resolution, then quit, then restart, what happens? Do you have the same problem or are you then able to launch the game normally?
  • Having deleted prefs.whatever, it seems that the only problem seems to happen when I switch to fullscreen. I can play the game fine in windowed mode but when I switch to fullscreen it minimizes itself after half a second. All the resolutions work but it simply refuses to work in fullscreen.
  • I had the same problem when I first booted the game up, and managed to fix it by deleting prefs.prop and then, while running in windowed mode, quickly switched it to full screen in 1024X768 which is my desktop resolution.

    After that it's been working fine but it took a bit of maximizing the game and rushing to click the 'apply' button before it minimized again.

    I'm running a P4 3.4Ghz with 2GB of RAM and Windows XP if that helps at all.

    Good luck solving the problem. My heart bleeds for anyone who still can't get it running properly.
  • Have those of you who has this problem installed the driver for your monitor? I had similar problems when I had only installed my graphics card drivers without installing the drivers for my monitor(Windows just used one of those Standard Monitors, which doesn't work properly with all monitors, and some games have problems with those drivers). Then I installed the monitor drivers from the cd that came with my monitor, and suddenly I had no problems.

    Also, try right clicking the desktop, and selecting properties. Then go to settings, and then "advanced", and then to "monitor". Make sure the "Screen refresh rate" is set to either 60, 70 or 75. If it is not, try one of those refresh rates and see if it works better then.
  • Emily;27029 said:
    For those of you who switched to 800x600 - if you then switch to a higher resolution, then quit, then restart, what happens? Do you have the same problem or are you then able to launch the game normally?
    Yes, that works. I switched to 800x600 in Windows, then to 1024x768 in the game, and then back to 1024x768 in Windows as well. Now the game starts without any problems.
  • Yeah, this seems pretty consistent with my experience as well. I'm guessing that if you delete prefs.prop and then resize the display resolution to *anything* and then back, it seems to work. The first step may not be unnecessary, but I can't reproduce the problem anymore, so I can't test that.
This discussion has been closed.