User Avatar Image

Graphic Intensive - Huge Mistake

posted by XuGator on - last edited - Viewed by 5.9K users
It seems like very few people are running this game without issue. Even the best computers with fast processors and souped up graphics cards are suffering from slow downs on this game. Its sad when people have to change the resolution and graphics settings to 3 or lower to get this to run properly. This is monkey island - the developers seemed to have lost focus as to what this game is truly about.
220 Comments - Linear Discussion: Classic Style
  • I'm also running this on a 3+ year old PC without any problems! No slowdowns at all!
  • User Avatar Image
    DjNDB Moderator
    OzzieMonkey;275243 said:
    I have no idea about the CPU. How do you check that?
    You can look in the Performance tab of the Task Manager or log it to a file e.g. using CoreTemp. Run the game for 2-3 minutes for logging.

    Logging your CPU activity

    Download Core Temp. Start it and activate logging in the menu under "Tools/Logging on".

    The log file created is called similar to "CT-Log [TIME][DATE].csv".

    Zip the file and attach it to a reply in this Thread.
  • DjNDB;275418 said:
    You can look in the Performance tab of the Task Manager or log it to a file e.g. using CoreTemp. Run the game for 2-3 minutes for logging.

    Logging your CPU activity

    Download Core Temp. Start it and activate logging in the menu under "Tools/Logging on".

    The log file created is called similar to "CT-Log [TIME][DATE].csv".

    Zip the file and attach it to a reply in this Thread.
    Ok, I've attached the file Hope this helps.
  • User Avatar Image
    DjNDB Moderator
    OzzieMonkey;275429 said:
    Ok, I've attached the file Hope this helps.
    Okay, that looks fine too. I can't notice anything wrong with your hardware.
    Can you upload a fresh dxdiag log?
    Also try a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
  • DjNDB;275433 said:
    Okay, that looks fine too. I can't notice anything wrong with your hardware.
    Can you upload a fresh dxdiag log?
    Also try a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post
    Ok, here we go. I'll try the system boot clean. I hope it helps this time, cause so far it has never helped with anything.
  • User Avatar Image
    DjNDB Moderator
    OzzieMonkey;275437 said:
    I'll try the system boot clean. I hope it helps this time, cause so far it has never helped with anything.
    I hope so. I sadly can't find any reasonable cause for your slowdown in fullscreen. That's why we should try some less obvious stuff.
    You could try disabling your sound devices in the device manager.

    You could also make a fresh windows install to a different partition/harddisk and test if it works smoothly there after installing windows updates, service packs, DirectX updates and graphics drivers only. If it works we know there's some software issue in your original installation.
  • DjNDB;275441 said:
    I hope so. I sadly can't find any reasonable cause for your slowdown in fullscreen. That's why we should try some less obvious stuff.
    You could try disabling your sound devices in the device manager.

    You could also make a fresh windows install to a different partition/harddisk and test if it works smoothly there after installing windows updates, service packs, DirectX updates and graphics drivers only. If it works we know there's some software issue in your original installation.
    Well, the boot clean didn't work, just as I expected. Unfortunately I only have one harddrive in my computer, so I don't think the fresh windows install is going to happen. Is monitor size a problem? Also, is there anything at all that could be bottlenecking my pc?
  • User Avatar Image
    DjNDB Moderator
    OzzieMonkey;275443 said:
    Is monitor size a problem? Also, is there anything at all that could be bottlenecking my pc?
    The Monitor size doesn't matter. What matters are the resolution and the quality settings in the game.

    Also important are the 3D settings in the graphics cards control center.
    Make sure you have "Adaptive Antialiasing" disabled.

    In fact you can try my settings. Make them in the Catalyst Control Center, From the Menu "Graphics/3D" in the "All" tab from top to bottom:
    8x Box AA, 16x AF, Disable Catalyst A.I., Mipmap High Quality, Vertical Refresh always on, Adaptive AA disabled, No Triple Buffering.
  • DjNDB;275481 said:
    The Monitor size doesn't matter. What matters are the resolution and the quality settings in the game.

    Also important are the 3D settings in the graphics cards control center.
    Make sure you have "Adaptive Antialiasing" disabled.

    In fact you can try my settings. Make them in the Catalyst Control Center, From the Menu "Graphics/3D" in the "All" tab from top to bottom:
    8x Box AA, 16x AF, Disable Catalyst A.I., Mipmap High Quality, Vertical Refresh always on, Adaptive AA disabled, No Triple Buffering.
    Ok, I've tried your settings, and its better, but still very draggy.
    EDIT: I went back to windowed mode, and the mouse is even better than it was before. i'm fine running it windowed, but I am still quite puzzled at the lag on fullscreen. Pretty much every game I own has mouse lag on full screen. Only a few are an exception. When I said before that the only 'current' game I own was lag free, I didn't mean 'what I own currently' I meant 'recently released', so I don't have mouse lag on MI1, 2 or CMI. If that happened, then I would have something to worry about.

    Also, seeing as I don't really know what smooth mouse speed is on Tales, I don't really know how to tell. A YouTube video isn't going to help, because
    1. Fraps recording boosts your mouse speed anyway and
    2.I can't feel the mouse myself, so I don't truly know the speed.
  • User Avatar Image
    DjNDB Moderator
    OzzieMonkey;275653 said:
    Also, seeing as I don't really know what smooth mouse speed is on Tales, I don't really know how to tell.
    I made a little test. On my System I can't notice any difference in the mouse reaction between windowed mode and Fullscreen. It's not quite as smooth as the windows cursor, but i don't notice that if i don't compare it directly to it.
    Still 1920x1200 Quality 9, ToMI 101
Add Comment